Jump to content

Aldbaran Galicia

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Aldbaran Galicia

  • Rank
    Newbie
  1. This started me happening out of the blue though it was not the first time...only the first time with this friend. I start an IM converstion and never get a reply, only to realize on the next day (when the IM works, but using Lumiya this time) through copy and paste of my friend's log...she was answering me all along but the IMs never reached me. . At first i though it was Radegast, i am using the 2.25 version...However now it also happened while using Firestorm 6.0.2 (56680) Feb 9 2019 18:55:39 (64bit), after hours before the IM working alright through Lumiya. This has happened to me before long time ago with a different...but only twice or so. Here's my spec out of the About Firestorm
  2. Muito simples...o seu banco provavelmente "marcou" o Second Life e Linden Labs como possibilidade de alta de risco e fraude. O meu VISA está na mesma situacão mas há outros que não...penso que é algo que depende de banco para banco. A alternativa que eu aconselho é passar a usar o Paypal e tranferir fundos para o Paypal através da conta bancária.
  3. Boas Será que mais alguem que use ZON está a ter problemas com o Second Life como eu desde este passado fim de semana? Aparentemente o router foi actualizado remotamente...e no meu caso sempre que uso o Second Life vai a minha ligação abaixo. Este problema é exclusivo (que eu saiba) do NetGear CVG834G fornecido pela ZON, em que o proprio firmware desse router é da ZON. Não tem nada a ver com o Second Life Queixem-se como eu no forum da ZON se tiverem o mesmo problema.
×
×
  • Create New...