Jump to content

Naiman Broome

Resident
  • Content Count

    212
  • Joined

  • Last visited

Everything posted by Naiman Broome

  1. Hello , I have a small texturing problem in world , I have this plane made of 8 faces squares in my mesh model , in 3dsmax the texture uvmapping is fine and I see no seam line , but in SL I see this gray line following the path of the junctions between the planes ... http://i.imgur.com/uRxHDbm.jpg How can I get rid of this and why in 3dsmax I do not have that? On right the 3dsmax Uvmapping and on left the SL result , even tiling at 0.99 or less the line persists .
  2. but how I do enable it ? I can't find that modifier in the list , how is called?
  3. Thanks ... Checking my old sculpts I noticed a modifier present on them but I forgot what it is and where I got and I installed primcomposer , but when I go to a modifiers rollout for any polygon mesh I can't find that modifier Can someone point me out to where I get or hos is called this modifier for 3dsmax? https://gyazo.com/6a56d5ffe69f078660632d28218b39bb
  4. Hello , I am looking for the sculpt plugin for 3dsmax and its relative tutorial , I followed this page http://wiki.secondlife.com/wiki/Sculpted_Prims:_3d_Software_Guide , but the link to the tutorial is no more working ... http://tech-slop.serveit.org/wiki/index.php?title=Sculptie_Egg and the materials link just brings to nowhere .... Does anyone knows where I can find and could help me out ? thanks and yes I want sculpt not mesh .
  5. Seems I just had to put the physic to prim rather than convex hull ... this seems to work .
  6. Hello I uploaded several models but just now I realized that the collisions do not work as showed in the preview ... why? why the collision ingame looks like a big shape block and instead mine is more precise one , accepted and upload is instead messed up like that? I have 4 linked objects as mesh and 3 have null collision one is set to full collision and is the trunk ... thanks for any answer ...
  7. Also , why when I attach all together in one element the thngs get more primmy ... like 12 prims impact , while if I leave separate 5 prims impact?
  8. Hello I am using 3dsmax and the latest test mesh viewer from LL ... as for the collision so far I tried to upload a mesh that I exported as 6 objects , ( or 4 recently ) that use one multimaterial with 4 submaterials . this because I wanted to fine tune the 3 objects that share the same material with different coloring , but then I opted to make them all one object and so I exported as 4 in total . since my modelis a tree I only need the collision for the main trunk , how I am supposed to make the collision for the other stuff? that should be passthrought? Shoudl I make just as tr
  9. Hello I have a couple of questions today :) ... 1 I just discovered that when I exported my mesh it exported actually as 6 different mesh prims , so because in max they were separate objects, so I attached each object sharing the same texture , and since I have 4 I reduced to four objects ... now I wonder if I can export all as a single mesh and preserve the 4 different textures or if I woudl have issues of some kind ... I noticed that the more I attach the stuff together and reduce the materials the prim count increases ? 2 I wanted to make the collision of my tree work only for the
  10. Ok once again , sorry for my questions , but now I was trying to add a physic shape to my model , but what I see is that it doesn't select the physic model ... my mesh is made of 6 faces or parts , 4 materials , 4 lods ... but when I upload the physic shape , wich is one single block , it doesn't get uploaded and instead it selects the highest model ... why? do I need to make a collision model for each face? What if 4 of those are just leaves?
  11. Actually looking better its animating only one face, leaving the others still ... what is strange is that using the develop / rendering / select texture info basis shows always the same face 0 for all faces of the mesh ... perhaps there is some other kind of face evaluation for meshes? I used: llSetTextureAnim(ANIM_ON | ROTATE | LOOP | PING_PONG | SMOOTH, 0, 0,0,0,PI/180,0.21); And llSetTextureAnim(ANIM_ON | ROTATE | LOOP | PING_PONG | SMOOTH, ALL_SIDES, 0,0,0,PI/180,0.21);
  12. _Hello I am making a tree and I wanted to animate smoothly and slowly the leaves faces, but , I tried a simple script and put inside the mesh but doesn't work , if I put the script in a prim it works , any idea what could be wrong or how to do this?
  13. e tried another way , I have picked my high res model cloned and started deleting polygons so to reduce polycount, I left for the unneeded parts just a triangle and hidden those inside the trunk , then turned to mesh and exported ... now I can load and I do not get the error but I get anohter issue, wich is the mesh looks enlarged and the parts that I wanted to delete now looks like supersized polygon in the viewer ... If I try to load the lod model as a normal mesh it loads fine but if I load as a lod it looks deformed , stretched and with those huge polygons ... I am starting to think t
  14. Another problem I am having is that when I upload a lod model the item looks stretched or deformed , compared to instead how it really is ... if I load the model as a normal mesh it looks fine , but if I load as a lod it looks deformed with enlarged vertices etc ... what's wrong with that importer???
  15. Hi, I have been trying to upload a mesh , its a tree and its composed of 5 objects , a trunk , 2 fronds , fruit and details ... The fruit and the two fronds use the same texture, I preferred to keep separate to be able to easy manipulate in 3dsmax without messing up model ... when I upload alone I get 34 prims , when I did the first lod , I removed the detail model and added in its place a hidden triangle with the same material , then exported... but when I try to import the lod I always get that error , any ideas of how to solve?
  16. Hello , does anybody knows if there will be the possibility to create content in this Sansara project Aka SL2 ?
  17. Hi I have made a cloth and I am trying to upload but it never shows me up the option for skin weights ... the model though in 3dsmax is perfectly rigged and skinned, I have exported the selected model and I have used all the right settign in autotdesck colada esporter, I also added all the extra bones needed even if are not present in the rig ... npow what other problems could cause the non loading of the mesh ?
  18. Hello , I was making some tests and I see some people created morphable meshes ( to view in the experimental viewer ) I have understood that you have to enable this when uploading , but I can't find any checkbox for that ... since I have no idea what I am doing then could someone tell me what exaclty shoudl I do to have my mesh clothes be able to deform on my avatar? :)
  19. CPU: Intel® Core i7-3930K CPU @ 3.20GHz (3201.94 MHz) Memory: 32741 MB OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 580/PCIe/SSE2 Windows Graphics Driver Version: 9.18.0013.1422 OpenGL Version: 4.2.0 here my settings
  20. Hello , my pc is latest build with a gpu 580 nvidia card , latest drivers, but the viewer keeps telling me to update drivers , anyway I noticed a big difference from how a friend sees normals and how I do see them ... to him they look good and effectively show a bumpiness, to me they mostly do not give any bumpiness and are very subtle or actually not visible ... is there any issue or a but or what? He sugested me do uninstall all , clean all folders of installations of SL from roaming etc , I did but nothing changed ... any ideas?
  21. I have tried to redo and now I could import , but , the problem now is that when I select in the preview the skinweights, the mesh disappear, after loading it up , I get a mesh that can't see on myself and the camera gets very far ... so what can be wrong? Units setup are set to metric and 1 = 1 cm ...
  22. cant find , anyway could someone download the model , I am sure it is there the problem but I can't get what is it ...
×
×
  • Create New...