Jump to content

Solerossa Cyberstar

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Solerossa Cyberstar

  • Rank
    Newbie
  1. Thanks Up4 Dawes I just bought a second hand ATI Radeon 9600Pro on e-bay (30$) but your suggestion might become handy down the road when I try to install it.
  2. Thanks very much Nalates and everyone :-) And see you in a bit inworld, somehow :-) Soli
  3. Thanks Innula and LoveAngel, The 'Run' trick worked, thanks so much (well that's a start), I now know what graph card I have, it's an ATI Radeon 9200 So I guess I'll start seeking for a pilot for that. My system is in French... on the lower right corner on the image, it says Pilot Model: unknown :-) Soli
  4. Can anyone help me? I can't log in SL anymore. After catching a very bad virus on my PC last Spring, my friend formated my HD and installed Windows 7 on it. I tought going from Windows XP to Windows 7 was going to be an improvment. It actually was, except that, since then, I haven't been able to log on Second Life with any viewer (I tried them all). It tells me my graphics card's drivers didn't install properly blablabla... I tried to get drivers but I'm unsure how to go, I'm no tech geek and my many searches on forums lead me to many links, tried this and that but the situation stayed the same: I'm stucked in RL ... It's an old PC running an AGP graphics card that used to be identified by analyze softwares as an ATI and I don't remember what series... cheapo I spose; On Windows 7, the graphics card cannot be identified precisely. All PC Wizzard sees is this: Manufacturer : ATI Technologies Model : Standard VGA Graphics Adapter Bus Type : AGP There don't seem to be any drivers available for this. Is my case hopeless? I thought of getting another graphics card, but these are expensive, even second hand, and I'm never sure what I'm getting as the graphics card world is totally wicked for a non tech like me. And its an AGP slot so... I'd rather invest on another PC. Is this the only solution for me, getting a new PC? Here is more details about my PC if anyone cares Mainboard : Unspecified K8 Neo Chipset : nVidia nForce3 250 Processor : AMD Athlon 64 3200+ @ 2200MHz Physical Memory : 2560MBDDR-SDRAM Video Card : Standard VGA Graphics Adapter Hard Disk : Maxtor 6Y080P0 ATA Device (82GB) Hard Disk : Seagate ST3500413AS ATA Device (500GB) CD-Rom Drive : DTSOFT Virtual CdRom Device DVD-Rom Drive : LG DVD-ROM DRD8120B DVD-Rom Drive : PIONEER DVD-RW DVR-109 Monitor Type : NEC Technologies AccuSync 900 - 18 inches Network Card : Realtek Semiconductor RTL8139/810x Fast Ethernet Adapter Operating System : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (64-bit) DirectX : Version 11.00 Windows Performance Index : 1.0 on 7.9 Well thanks for your time Hope I posted at the right place :-) Soli
×
×
  • Create New...