Jump to content

Pinkyshot Lytton

Resident
  • Posts

    12
  • Joined

  • Last visited

Reputation

0 Neutral
  1. So I tried catznip and am able to get on with it, but not firestorm or sl viewer.
  2. I can log in and i can stay on while im on furball, but it seems like when I go to another it does it. I have open the statisics and it is showing my bandwidth going from 1 to 10 kbps than all a sudden to the 300's. I know its suppose to bounce around, but when I go to other places it stays very low. Than it stops. I play other online games with no problems I don't know why this one is such a pain. It seems like only part of my bandwidth is being open up for second life even after I open the ports that they say need to be opened.
  3. I also did a ping test and I have 0 packets lost. Also restarted my modem. I have a 7 mb download speed and 1 mb upload.
  4. So I've been searching through the forum, and I see people with similar problems, but everything I try doesn't work. I have hooked directly to my modem. I have made sure the proper ports are open. I have tried the original viewer and firestorm. They load up fine, but I don't really load and after about 30 or so seconds I get logged out. Just one day started doing it and really haven't had the time to mess with it till now. Before it started I could log on just fine. Some of my specs: Microsoft Windows 7 Home Premium Asus G60JX Series Notebook DualCore Intel Core i5 430M, 2533 MHz (19 x 133) Intel Ibex Peak-M HM55, Intel Ironlake-M 4 gb of ram NVIDIA GeForce GTS 360M (1024 MB)
  5. It does it over and over again I have tried resetting all my settings and make sure its getting through my firewall.. nothing seems to be working it sucks
  6. I don't my avatar freezes and than it kickes me off...when my avatar stops moving I click on her and try to remove my attachments...I havent tried opening any windows on it it doesn't give me a chance to...lol
  7. I have no idea why but a few weeks ago I tried to get on and play, but my avatar got stuck in one place. When I try to detach all my stuff to see if thats the reason it kicks me off and I have no idea how to fix this. I have tried to logg on a few times and every time it does it..I uninstalled sl and reinstalled but still does it. I use sl viewer I havent tried yet to download the other thrid party ones and see if that works. Any help would be awesome.
  8. My questions is can I put poses in something to make it slowly change through them? I bought some poses but I dont wana have to constantly change through them just want it to do it buy its self...
  9. I bought the real shapes for about $400L I did try the demos before I bought them and tried to put them on after is there anything maybe I need to reset
  10. I bought new shapes and skins but everytime i change shape my hands and feet are way big how do I get them the same size as the rest of my body any help be nice..I havent played in a long time
×
×
  • Create New...