Jump to content

elka Lehane

Resident
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by elka Lehane

  1. About my graphic card and previous info, please refer to: http://community.secondlife.com/t5/Technical/Why-can-t-I-turn-on-shadows-with-a-brand-new-Nvidia-GeForce-GTX/qaq-p/791323 Thank you.
  2. Please refer to this post: http://community.secondlife.com/t5/Technical/Why-can-t-I-turn-on-shadows-with-a-brand-new-Nvidia-GeForce-GTX/qaq-p/791323
  3. Recently I was asking about not being able to turn on shadows with yet a brand new graphic card. Turns out someone had told me I needed Hardware Skinning off, but it was the opposite. So... I turned them on, it was beautiful! Took maybe 3 or 4 pictures. Then, I couldn't anymore. I noticed it all started when I modified my Windlight settings. I tried unsintalling, reinstalling. Nothing. I tried putting sky at lowest possible, using a default setting, I tried chaning the resolution... Worked! But only ONCE. So now, I can repeat this over and over... Log on, take one snap. Take another... ins
  4. I had a Nvidia GeForce 8600 for a while now and even if I could turn shadows on, they were not nice and I had a terrible 1 frame per 4 seconds haha! So I went ahead and decided to buy myself a new piece, brand new Nvidia GeForce GTX 550 Ti. Surprise, I CANNOT EVEN TURN THEM ON ANYMORE!? The option is completely greyed out. I can't even open a third party viewer at all either (Kristen's).... I am quite paniced right now. Please someone urgently assist and let me know what's going on :(? Thanks!!
×
×
  • Create New...