Jump to content

Preston Beresford

Resident
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by Preston Beresford

  1. Yes, the number of clips has been a concern of mine, and I was thinking that may be the issue. However I can attach the HUD and wait 5-10 minutes before riding and it still doesn't queue the music properly. Yet on the 2nd ride it seems fine. I'm kinda stumped.
  2. I've created a ride that has a music track that plays different songs in different "rooms" as the vehicle travels through them. I have been trying to come up with something that will preload the music clips for the rider so the playback doesn't cut out. The script I'm using calls up all of the clips by UUID when they attach the HUD at the beginning of the ride. However it doesn't seem to be working. The first ride through, the music cuts out even when wearing the HUD. The second time through it plays fine. Maybe there is something wrong in the script? Here is the one I am using: i
  3. I have a 4 seater vehicle that travels on a specific path. At a certain point in the path, I need a rezzer that will sense the vehicle's presence, rez one copy of an object from the contents, then reset and wait for the next vehicle to be sensed before rezzing another one. I can't seem to find something that does this task. The scripts I've tried either don't rez anything, or rezzes multiple copies. I'm more of a builder than a scripter, so I really don't have the expertise in this area. Any help would be greatly appreciated!
×
×
  • Create New...