Jump to content

maplesky Nightfire

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maplesky Nightfire

  • Rank
    Newbie
  1. I had to get a new credit card because my wallet was lost. I keep trying to add my new card number. I'm able to fill the page out but when I hit submit I get a blank page. When I go back to see if my card number is there...it's not there. How do I fix this?
  2. My cat ran across the keyboard while I was playing Second Life. The SL screen was fully open with no other application opened. Suddenly the SL screen minimized (became smaller in it's full sized playing screen) and two black strips appeared on either side. I cannot move the cursor into the black areas and the three boxes at the top right corner _ (square)X are gone. I have already reinstalled phoenix. it's not a Phoenix issue but something has happened where SL seems to have different resolution or screen size preferences. I don't know how to change them or anything. I have tried changing the resolution through display settings. it has something to do with that F1/FN-Screen key. I have an Inspiron N7010 and I have looked for answers in the dell forum. Please help me out if you can. Thanks.
  3. I have had a problem with my mini map for days. I've tried to rest it, change the view as in zoom close, medium, and far, as well as dragging it with the shift and click. I can't see who is near me and the only view that shows me who is around is the zoom close and because it's close, the people it's showing could be quite far away and nearly impossible to find. This happened to me once before and somehow I fixed it but I have no idea how. Please let me know if you can help me.
  4. How do I reset my mini map. I've tried relogging, and even reinstalling. I can't see anyone on my map unless it is zoomed all the way in. What can I do??
  5. Vewer 2 is a complete failure for me. I don't know what the problem is but ever since they started improving it all I get are a bunch of prims that are black, including myself. Does this have something to do with my graphics card? If so, how do I find it and how should it be adjusted? I was able to use an early version of viewer 2 but now it won't work either. The link for it was given to me by someone on here. The textures are so much more detailed, the water sparkles in the sun and glows at night, things are just more interesting to look at. Please help me if you can.
  6. When I start loading second life it stops at VFS every time. None of the answers previously given work, and links to addresses for help fo not work. What is VFS and how can we make it work? I have also already cleared my cache. Thanks ahead of time
  7. Is there a way to get the old viewer 2 back?? This one doesn't work at all and the other viewers are also having trouble running it as well. somebody tell me what I'm supposed to do.
  8. Since the first time I tried to log in to the newest viewer two ...everything has been BLACK. All trees, houses, waterfalls, any kind of prim on my land and on me is black. I've done everything I know how to do to solve this problem on my own is there a way to download the old viewer?? How long do I have to deal with this?
  9. Funny you should say you are missing shadows because EVERYTHING I own IS a shadow. Do you know how to fix that?
×
×
  • Create New...