Jump to content

DollAnne Diabolito

Resident
  • Content Count

    25
  • Joined

  • Last visited

Everything posted by DollAnne Diabolito

  1. This is so weird, I use the most current SL viewer, when I look at my profile in world, or online ("My Second Life") another avi's name is popping up next to my picture and comment. If you "hover" over the other avi's name with your cursor, sometimes my name comes up in a little pop up and sometimes his name pops up. If you click the other avi's name, it takes you to his profile. My avi is "Dollane Diabolito-Asp" the avi that is showing up as "me" is "javale" I tried clearing my cache and rebooting, no luck. Anyone else experience this? Here's a link to a screen grab of my profile feed: http://sphotos-a.xx.fbcdn.net/hphotos-ash4/s720x720/394637_506184456063416_1676128370_n.jpg Here's a link to my profile feed on "My Second Life: https://my.secondlife.com/dollanne.diabolito
  2. Hi When a search for an avatar by name under "people" search in SLV 3 - I get this message: Whoops! Your People search for "(avatar's name)" did not return any matches When I search under the same name, same exact spelling, using the "people" search in Imprudence, I immediately find the avatar. Is this a bug in SLV 3? TY
  3. I dunno.. is it just me, or does the generic SL avi guy look suspiciously like Eric Stoltz?
  4. The subject line says it all.. I'll be damned if I can figure out how to turn off group notices in SL V 3. I'm sure I'm just missing something simple and obvious.... anyone know? TY
  5. I've heard that you can set up something with LL so that in case you die IRL, your partner can have your account. Does anyone know how you go about setting up this agreement with LL? TY
  6. In the most current version of SL V2 under "Developer/Avi" menu.. what does "Show Look At" do? Does it just show me where my avi is looking? Does it show others where I am looking? TY.
  7. Peter, TY for the info. I thought it was pretty weird that such a large, well known merchant, who lists customer service people not only for English but a couple other languages as well, would default like this -- but oh well *shrugs*. I ended up buying an Intan dance ball, stripping the animes from the original vendor's dance balls and putting them in the intan ball along with a script, they work just fine now, so I guess all is well that ends well.
  8. My display name shows up in Local and IM, but *not* in chat groups, anyone know how to fix? I'm using Imprudence. TY
  9. TY for your answer, the dance balls are 'no mod' so I don't want to mess around with trying to fix the scripts. Starting RL legal action for a twenty-something dollar xaction seems like a bit much. Do you know if it is possible to lodge a complaint against the vendor with LL? TY again
  10. I recently bought an expensive dance anime package from 3 FX which is a fairly large and well known vendor in SL. The animes don't work, when you hop on the dance balls you get script errors. I've sent an NC to the vendor, and an NC to each of his customer service people listed in his profile. It's been over a week and so far, no response. Do I have any recourse? TY
  11. I think they snuck off to have some "alone" time together, but I told them they had responsibilities to uphold and that they needed to come back and do their job.
  12. TY - I changed the screen resolution to as low as it would go and "found" the tip of each control box waaaaay off to one side. Grabbed them and dragged them back to center screen.
  13. My  computer is a Dell XPS 8100, Proc is Intel(R) Core(Tm) i7 CPU   860@2.80Ghz, Ram 8.00 GB, 64 bit Op Sys, Graphix Card is ATI Radeon  5700  Series. I use Imprudence. I logged on today, cleared my cache, relogged. Now my Camera Controls and Movement Controls don't show up on my monitor.. I've tried "checking" and "unchecking" them in the pulldown menu, to no avail. Any ideas? TY, DollAnne Diabolito
  14. I use Impudence 1.3.0. My  computer is a Dell XPS 8100, Proc is Intel(R) Core(Tm) i7 CPU  860@2.80Ghz, Ram 8.00 GB, 64 bit Op Sys, Graphix Card is ATI Radeon 5700  Series I recently reinstalled my viewer and one of the settings must have gotten tweaked because now articles of clothing that are flexi prims tend to just be gray and sculpted prims tend to be spheres until I get close to them, or somtimes they look kind of like... hmm.. how to describe... flashing bolts of lightening (?) sort of....or they might just be gray as well. I'm pretty sure this is a simple viewer adjustment, maybe under 'debug' settings (?) TY for any help.
×
×
  • Create New...