Jump to content

Zack Vedrina

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zack Vedrina

  • Rank
    Newbie
  1. Thank you. I was hoping it was a server bug rather than me failing at technology
  2. Already updated GFX drivers to the latest version. However, i have NO idea what hardware rendering is
  3. Whoops. Sometimes i fail fairly impressively
  4. Okay. So. During the last run of server code rollouts, something  changed in my viewer/pc. Hell, it could even have been the server code  for all i know. During the time the server was updated, i was running  both a virus scan and a defrag. So. As soon as i relog from these  three events, i notice something weird. Things are derendering,  seemingly at random. I have my draw distance at 500m and things 30m away  are randomly dissapearing. People will vanish for no reason at all and  without warning. The things aren't even small. My damn space freighter  dissapeared in front of my face for no reason. It usually occurs when my  camera is moving. HALP! What in the name of hell is wrong I've  tried reinstalling Phoenix. I've tried Imprudence, emergence and even  snowglobe. All of the viewers i have seem to have the same issue If it helps: CPU: Intel Pentium Core i7 with internal L2 cache (2666 MHz) Memory: 6136 MB OS Version: Professional  (Build 7600) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTS 240/PCI/SSE2 Windows Graphics Driver Version: 8.17.0012.6089 OpenGL Version: 3.3.0
×
×
  • Create New...