Jump to content

Toxic Mirabella

Resident
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Toxic Mirabella

  • Rank
    Newbie
  1. Yea i am using a wireless router, and i did all of that you mentioned. I even flushed the dns, i tried everything. Its a total mystery as to what happend lol.
  2. Ok 20+ hours later ... i've finally got it to work. Yes I also tried using other viewers and was getting the same message. So I pretty much gave up and system restored my computer again! I figured what the heck, nothing to lose. Well after updating drivers, downloading everything, it now logs me in. I have no idea what was preventing it from logging me in before I really wish I knew.
  3. Thank you for the help i've read those and its still not working, i've completely removed sl and temp cache, reinstalled it, turned off firewall and still can't log in. The thing is it was working perfectly before i did a system restore to my computer. Those 2 forums seem to be my only options and I've tried everything that has been mentioned, with the exception of submitting a ticket. Thank you again.
  4. I've searched all around the forums looking for an answer, this is my last option. So if anyone can help it would be appreciated. I have system restored my computer due to a bad virus. Foward 2 hours later... I'm able to connect to my internet just perfectly, i downloaded secondlife and when i try to log in there is an odd message "Login Failed. Despite our best efforts, something unexpected has gone wrong. Please check secondlife.com/status to see if there is a known problem with the service" Now this I have done. I also flushed my dns, restarted my computer, uninstalled and reinstalled secondlife, and have also checked to see if my firewall was blocking. It is not. There is normally a picture on the login screen but it is blank. I also tried using another viewer and the same message appears. I'm thinking it has something to do with my computer? I'm running Windows Vista with all the minimum requirements needed to run secondlife. It worked fine before I did a system restore. Thanks in advance
×
×
  • Create New...