Jump to content

Nargus Asturias

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nargus Asturias

  • Rank
    Newbie
  1. This is my server info: sim10205.agni.lindenlab.com (216.82.49.71:13001) Second Life RC Magnum 12.10.19.266079 I'm not sure if it's the same with that JIRA though, since mine is llHttpRequest() to external server.
  2. Doesn't seem like it's related to me, since my URL are constantly changing?
  3. Hi, All network scripts in my sim that is pointing to my server seem to have suddenly constantly returned errors since yesterday. I've tried recompiling one, but the error seem to remains. My server is up and running as always and unchanged, and one of the scripts have always been working since last year. But now both of them are giving me this error: ERROR (502): The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://www.narguslab.com/sample/url? Read Error The system returned: (104) Connection reset by peer An error condition occurred while reading data from the network. Please retry your request. Notice the double error messages there. I got 502 from http_response(), but the error message contained a 104! I have no idea how does this come about??? Google search seem to suggest it mean "File Format or Program Error", but I get no error log on my server. The scripts were automate sale recorder type. And I use llHttpRequest() with a script using POST command, and another using PUT. Both get same response. Custom code used to test seem to run fine, but I never get to left them around to keep sending messages on interval. And since the server was just updated and this error come up, I am suspecting somethings to do with SL server? Any Linden nearby to help?
×
×
  • Create New...