Jump to content

Kyle Linden

Lindens
  • Posts

    36
  • Joined

Posts posted by Kyle Linden

  1. Hello Yuumo,

    That's a very interesting observation. We would be curious to know more details about the issue, but as it may expose information about Alts or Groups, please file a Bug Report at https://jira.secondlife.com and set the Security level to Triagers and Reporter only.  When you file a Bug report in our Jira please include as much information as possible including dates, times, groups involved and all Second Life log files. 

    Thank you!

    • Thanks 1
  2. On 11/12/2020 at 4:55 PM, Whirly Fizzle said:

    Yep, this is a known bug on regions that have been uplifted.

    BUG-229623 - [AWS] Avatar permission changes do not stick on AWS regions

    To confirm, this is a known bug in AWS regions and there is a workaround. Please use web profiles at https://my.secondlife.com to add or remove permissions. However, if this does not work either, please contact support.

    Note: As of this writing, some parts of profiles may be inaccessible. See https://status.secondlifegrid.net/incidents/mwpxz87d7gfh for more details.

    • Like 1
  3. 15 minutes ago, Lucia Nightfire said:

    Please explain this process in detail. When and how do I opt-out and whom do I contact about it?

    If it just entails contacting support about moving my region off of an AWS server, have they already been instructed to oblige such requests for such reasons?

    I ask because I have been denied in the past with claims that my region was chosen specifically as a test channel and cannot be moved. This was many years ago and I forget what new feature/code was being tested at the time.

    Just to clarify, I made a false assumption that Lucia had previously requested to be one of the first included in the AWS region moves given their active involvement in so many aspects of Second Life. I realize now that was not the case. 

    Lucia's region is not currently selected to be moved to AWS this week, as of 2020-10-19 17:20. If at some point their region (or anyone's region) is moved to AWS, it is best to follow the standard processes of filing bug reports for new issues.  Sorry for any confusion, it's been a long Monday.

    • Thanks 3
  4. 1 hour ago, Lucia Nightfire said:

    Please do NOT put my region on AWS until the KVP servers have been migrated. I don't want my app's menu building and db cleanup operations to take days instead of seconds/minutes to complete, let alone my customer's rapid interaction with content and saved data recall to be lagged. Reads and writes currently take just over 1 server frame to complete, minimum. On AWS region servers they are 3x to 6x that or more.

    Hi Lucia,

    There are a lot of moving parts right now and they're moving very quickly. We certainly do not want to cause any complications to your products by moving your region to AWS at an inopportune time, however, we cannot facilitate individual requests like this.  It must be opt-in or opt-out of moving your region to AWS. If you opt-out to avoid KVP timing issues we can always include your region in the next batch. 

    Thanks! 

    • Thanks 2
  5. Hi Marconer,

    I highly suspect you have encountered a known issue, see https://jira.secondlife.com/browse/BUG-225655

    The quick fix is to try our new EEP Second Life Viewer, with the caveat that it is a release candidate and may have other unresolved issues. You may download that viewer here: https://releasenotes.secondlife.com/viewer/6.4.0.538823.html

    If this does not fix the issue please contact support, as you may have other software or hardware issues that need further diagnosis.

    You may contact support here: https://lindenlab.freshdesk.com/support/tickets/new

    Thanks!

  6. Hi everyone, 

    I would like to informally confirm that we do have plans to support embedded MP4 video playback in a future project viewer. Timing to be determined, as this effort competes with many other projects underway.

    Thanks!

    • Like 1
    • Thanks 3
  7. 19 hours ago, DoctorKatherine1 said:

    @Kyle Linden We tried doing this. Last night I legit delete everything and redownload my viewers plus downloaded second life_5_1_5_515811_i686_Setup.exe 10 bloody tries and nothing works. I think it's your end instead of players and needs to be fixed because I was playing it roughly 2 hours then logged then within 4 hours later I tried starting up the viewer then all the sudden it keep putting me in a loop of reinstall and uninstalls even when I do exactly what you suggested to @JasmineEdith02. I tried file report of this bug seem to me the team doesn't want to help out.

    Hi DoctorKatherine1,

    Thank you for filing a bug report. We'll help you sort it out there.

    Thanks!

    • Like 1
  8. 36 minutes ago, ExploreCAT said:

    I was able to solve the crashing issue on my one computer by reverting to a windows restore point dated before the versersion 5.1.5.515811 was installed. On the computer where the viewer was freezing up, I used the process of deleting the downloads folder mentioned by Kyle Linden above (thanks Kyle). In both cases the viewer installs the latest viewer at launch and everything works out fine from there on.

    Hopes this helps someone who might still be dealing with the loop issue. 

    Thanks ExploreCAT!

  9. 3 hours ago, Caissa Amat said:

    In my windows 7 computer yesterday after 2-3 tries I installed the viewer looks like working ok, but in my windows 10 still I can't I am in the loop. For now I use an alternative viewer but I will try again, anyway thank you for the information, I thought that it was something wrong with my computer yesterday. 

    Hi Caissa,

    I suspect your Win10 system has one of the Intel HD graphics cards that will require you to use the 32 bit Second Life viewer on that as well. Please try this method as well:

    1. Open your file explorer in Windows

    2. In the address bar type in %appdata% and press Enter

    3. Locate the SecondLife folder and open it

    4. Locate the downloads folder and delete it

    5. Launch Second Life as normal and the correct update will be applied

    If that does not resolve your install problem please file a bug report at https://jira.secondlife.com Sorry for the additional inconvenience.

    Thanks!

    • Like 2
  10. 5 hours ago, TreenaMarsaille said:

    I have the 64 bit Intel graphics chip and I am still affected.  I uninstalled the existing version, downloaded the 

    new version, still stuck in that loop.  What is the fix for the intel hd chip user? 

    Hi TreenaMarsaille,

    I can see that you have successfully logged in since your post. Sorry for the inconvenience. I'm happy your issue is resolved.

    Thanks!

  11. UPDATED POST!

    After 5:00 PM PDT on 6/5/2018 we released a new build of Second Life 5.1.6.515965 into a Release Candidate cohort we named "Unloop". This is a mandatory update for all Windows 32 bit systems which will help them escape the loop. Even if you had already followed the instructions below, you will be updated to 5.1.6.515965.

    Unfortunately, all Win8.1 or Win10 64 bit systems (not Win7 64bit) with any of the following GPUs: Intel HD, Intel HD 2000, Intel HD 2500, Intel HD 3000 or Intel HD 4000, cannot be forced out of the loop with mandatory updates. Since these GPUs do not have 64 bit driver support they must run the 32 bit version of Second Life. 

    Residents with those hardware profiles will still need to manually uninstall Second Life *and* delete the remaining /downloads folder which is described in detail below.

    Original Message

    Greetings Residents!

    To all our 32 bit Windows users and a select group of 64bit Intel HD graphics users too, we’re sorry.

    Before noon (PDT) yesterday, 5/31/2018, we released the latest version of Second Life, version 5.1.5.515811. At the time of release there was an error defining the location of the 32 bit version of the Second Life viewer download. Because of that error, we delivered the 64 bit version of Second Life to everyone, even if your system was not capable of running it.

    This morning we saw an increase of bug reports and community blog posts about viewer updates being stuck in a loop and began investigating immediately. Ultimately we discovered the flaw was the lack of a valid download link to the 32 bit version of Second Life in our update system. We corrected this swiftly just before noon today, 6/1/2018.

    Anyone that did not attempt to log in to Second Life during that 24 hour window will not experience any issues. Anyone capable of running the 64 bit version of Second Life, was not impacted and shouldn’t have noticed anything but a normal Second Life viewer update.

    Unfortunately, anyone limited to the 32 bit version of Second Life, that did attempt to log in to Second Life during that 24 hour window is now likely stuck in an endless loop of trying to install the 64 bit version of Second Life.

    There is a way out of this loop. Updated Instructions.

    1. Uninstall the the 64 bit version of Second Life

    2. Open your file explorer in Windows

    3. In the address bar type in %appdata% and press Enter

    4. Locate the SecondLife folder and open it

    5. Locate the downloads folder and delete it (this is where the incorrect 64 bit version keeps trying to install from)

    6. Install the 32 bit version from: http://download.cloud.secondlife.com/Viewer_5/Second_Life_5_1_5_515811_i686_Setup.exe

    7. Launch Second Life as normal (if this does not resolve your issue please file a bug report at https://jira.secondlife.com)

    Thank you for your patience and understanding, we stumbled and we’ll make corrections to our processes to ensure this doesn’t happen again.

    • Like 2
    • Thanks 3
  12. Hi JasmineEdith02,

    Your Operating System is either 32bit or you have one of the Intel HD graphics cards which also limits you to the use of the 32bit viewer. Please completely uninstall the version of Second Life you are using, then download this version of Second Life and install it.

    http://download.cloud.secondlife.com/Viewer_5/Second_Life_5_1_5_515811_i686_Setup.exe

    If you are having any further issues please file a bug report at https://jira.secondlife.com and I will be happy to help you there.

    Thanks!

    • Like 2
  13. EDITED
    Hi LittlegirlRosy,

    Your Operating System is either 32bit or you have one of the Intel HD graphics cards which also limits you to the use of the 32bit viewer. Please completely uninstall the version of Second Life you are using, then download this version of Second Life and install it.

    http://download.cloud.secondlife.com/Viewer_5/Second_Life_5_1_5_515811_i686_Setup.exe

    If you are having any further issues please file a bug report at https://jira.secondlife.com and I will be happy to help you there.

    Thanks!

  14. Hi RosiellaShadowsHeart,

    Your graphics card does limit you to require the use of the 32 bit viewer. Please completely uninstall the version of Second Life you are using, then download this version of Second Life and install it.

    http://download.cloud.secondlife.com/Viewer_5/Second_Life_5_1_5_515811_i686_Setup.exe

    If you are having any further issues please file a bug report at https://jira.secondlife.com and I will be happy to help you there.

    Thanks!

    • Like 1
×
×
  • Create New...