Jump to content

jada Tigerpaw

Resident
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jada Tigerpaw

  • Rank
    Member
  1. I try to make sure I still have a couple of them RL boobs attached every now and then. My point in the post was in reply to someone asking if anyone used Medium/Large... Which I do. hence my response! Im quite content with fitting in M or L.. So have no need to change my avatar to fit into a small. But good information.
  2. *coughs* Me? I use L & M..... Barely ever am able to fit into a small and my avi is not exactly gigantic. It's just that M & L happen to fit my shape in places I couldn't even begin to manage squeezing into a small with.. just had to put my opinion in there! As far as the mesh creator... I think it'll take time for people to catch on to how to properly make a good quality mesh but like anything, once people have caught on, the competition will be stiffer. It already is with Mesh-creators who offer full perm to designers due to the high-quality mesh coming from said-creator for such a low price, IMO.
  3. That makes sense about the custom avatar.. I'll just have to start going with system shapes for now, I suppose. Thankfully I created the shirt first off of a system avatar and then modded it to fit my custom av later on so can easily go back and try to get it to work with that. Thanks for the tips, advice & detailed explanation. I've realized in the past couple days I have so much more to learn about Mesh.
  4. thanks so much for the advice everyone.. It's nice having a place to start with it. I'll work on reducing the vertices.. I think i'm a lil SDiv trigger-happy.
  5. Thanks so much for the response! I created the mesh based around my custom shape in Zbrush (not the system avatar) so.. I'm not sure if that's what it would be. I'm hoping to be able to make this so that everyone can use their AOs with it and not make it jagged... But that makes sense, I wonder if it's because I create the shirt on an avatar with the standard pose.. arms outstretched to the side? thanks again.. guess it's back to square one. -.-
  6. Hi everyone, I've been working on a project for a few days and am having some issues with the shape once it's been rigged and worn. In Zbrush & Blender, the shape looks perfect.. Exactly how I'd like it. Then when I export it and bring it into SL, IF I wear it, the shape of the sleeves become jagged and very sloppy looking. If I just rez the shirt on the ground, it stays looking nice. Which.. Makes me think there's something going on with the Rigging that I'm doing wrong. Does anyone happen to know why it would be creating this problem? It's super frustrating and something I really need to learn how to fix! TY so much in advance.
  7. Thanks a bunch for taking the time to help out.. I'm totally lost in these forums. I'll check over there.
  8. Hey all, I know this isn't exactly mesh, but it was suggested I bring this topic over here since no one seemed to know the issue in Building/Texturing. I've been having troubles getting this warped, twisted end when moulding a sphere in Z4 and can't figure out what I'm doing wrong. I've had very little issues with it until just recently (a couple days ago) and now it seems I can't get a single sculpt out without it creating some havoc at the ends, rendering the sculpt useless. I've tried lowering the intensity of my brushes, shaping slowly and babying the seam but it hasn't helped the issue. Does anyone else know how to fix this? Or avoid it? It seems like such a small and simple thing but enough of an issue that it's making sculpting a PIA. I'm attaching a picture since it's kinda hard to explain. I'd really appreciate anyone's tips! Thanks ahead of time.
  9. thanks for the tip I was hesitant to post in Mesh but will go ahead an do that.
  10. Hi everyone, I use Zbrush 4 and up till now, had very little issues with the seaming (the top and bottom of a sphere, for instance) However, ever since yesterday it seems like I can't finish a sculpt without having the end warp and get all jagged. I've tried changing the intensity on my brushes, I've babied the ends when sculpting.. Just to make sure I wasn't being reckless, however I'm still ending up with a sculpt I can't use. I'm attaching a picture to explain a little better since whenever I explain it to people, they think I'm talking about the texture seams when it is in fact, really the sculpty structure itself. If anyone could offer some advice or help, I'd appreciate it incredibly!
  11. gah, thankyou for replying! I guess it started working or something because before I had customers saying it wasn't showing up. It was a tad frustrating as I've just recently reopened and so had only been selling on Marketplace due to my lack of inventory. Hopefully the issue has resolved itself for good .. Can only cross my fingers I guess. [<3]
  12. Hi everyone, I looked at the threads but couldn't find one that was exactly my problem. For the past few days, my store is showing up empty.. However, when I go into manage my inventory, all the listings are showing as perfectly fine and 'listed'. I've had customers IMing me, letting me know my items aren't for sale on Marketplace unfortunately and I can't seem to fgure out how to fix this. Any ideas? Am i just completely blind and am doing something wrong? Or is SL just teaching me patience.... in a very annoying way? :) thankyou muchly in advance!! [<3]
×
×
  • Create New...