Jump to content

yani Tryce

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yani Tryce

  • Rank
    Newbie
  1. As of yesterday 9/26/2013 I crash when trying to edit mesh/non mesh even when I try to go into appearance I simply crash instantly. Especially when trying to edit multiple items. I didnt have this issue before all was working smoothly & fine then out of no where this issue occured. I even tried the second life viewer & same thing. I am not sure if this is an Linden Lab issue or what, but if anyone can offer some assistance please help. some of my system info... Processor Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz, 2401 Mhz, 4 Core(s), 8 Logical Processor(s)
  2. As of yesterday 9/26/2013 I crash when trying to edit mesh/non mesh even when I try to go into appearance I simply crash instantly. Especially when trying to edit multiple items. I didnt have this issue before all was working smoothly & fine then out of no where this issue occured. I even tried the second life viewer & same thing. I am not sure if this is an Linden Lab issue or what, but if anyone can offer some assistance please help. some of my system info... Processor Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz, 2401 Mhz, 4 Core(s), 8 Logical Processor(s)
  3. As of yesterday 9/26/2013 I crash when trying to edit mesh/non mesh even when I try to go into appearance I simply crash instantly. Especially when trying to edit multiple items. I didnt have this issue before all was working smoothly & fine then out of no where this issue occured. I even tried the second life viewer & same thing. I am not sure if this is an Linden Lab issue or what, but if anyone can offer some assistance please help.
×
×
  • Create New...