Jump to content

Raul Isodo

Resident
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Raul Isodo

  • Rank
    Member
  1. I started having this problem a couple months ago, when my hard drive crashed. Both the old and new drives are SSD. Was previously running Windows 7, and SL ran great for the most part. With new hard drive, I installed Windows 10. That's when I started having problems. Any sim I go to takes forever to rez, though some are worse than others depending on lag and # of avis present. Also, animations take forever for me to see, though others see them normally. When I hop on a poseball, I get tp'd to a distant location (the person I was standing next to will now show up on the radar as 200 met
  2. I started having this problem a couple months ago, when my hard drive crashed. Both the old and new drives are SSD. Was previously running Windows 7, and SL ran great for the most part. With new hard drive, I installed Windows 10. That's when I started having problems. Any sim I go to takes forever to rez, though some are worse than others depending on lag and # of avis present. Also, animations take forever for me to see, though others see them normally. When I hop on a poseball, I get tp'd to a distant location (the person I was standing next to will now show up on the radar as 200 met
  3. in the last couple days, I somehow lost 2/3 of my inventory. All body parts, except what I was wearing, all clothes, except what i was wearing, all pics, most textures, all notecards, all my builds, except what was on my land. just a few random objects lingering. I discovered this when i was going to change outfits, and it told me the outfit was empty. When I went to check, sure enough ALL my outfit folders were empty. When I went to re-create an outfit, that's when I discovered the items were actually missing from inventory. Now all I have is a bunch of empty folders! Not happy. :(
  4. When I upload something "hollow", it behaves like a solid. For example, think of a 3-sided hollow box. It has left, right, and back sides. The front, top and bottom are open. When I upload it, it looks fine. I just can't walk inside it. I'm blocked as if it were solid. I've tried about every combination of settings in the upload window, but no difference. Any suggestions?
  5. Mesh upload question - How do i get "hollow' objects to behave like hollow objects and not solids? I've tried just about every combination of options in the upload screen. No difference.
  6. with enough good pictures and linden$, I could probably create a reasonable facsimile for you...
  7. what kind of sign? got any sketches or similar pictures?
×
×
  • Create New...