Jump to content

Valletta GossipGirl

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Valletta GossipGirl

  • Rank
    Newbie
  1. I haven't tried it yet actually, since I only have Firestorm downloaded. But worth a try.
  2. Thanks for this. The work around I have found so far is turning Sun/Moon under Shadows on, rather than Sun/Moon + Projectors. With this, the snapshots turn out normal, no giant black mask. It seems the issue only occurs when Sun/Moon + Projectors under Shadows is enabled. Also, tried it with Phototools and got the same result.
  3. Hey there Chic, thanks for the reply. Indeed, not new lol I'm using current Firestorm viewer. I typically just run SL on the 'Mid' setting but for the purposes of taking pictures, I like to use the 'Ultra' setting since it allows for seemingly the best photo quality plus shadows. I did adjust to 'mid-Ultra' as well as High, both resulting in the mostly black photo. When I turn shadows off, I am able to capture the photo. Any suggestions would be greatly appreciated!
  4. Hello, Wondering if anyone else has experienced this issue? When I attempt to take a photo (snapshot) in game, I end up with a mostly black photo with some light showing. I have tried adjusting the Environment Editor to different settings. The issue occurs when I am taking photos while on the Ultra for the graphics setting. I am able to take 'normal' photos when I shoot on lower setting, specifically Mid. Previously, this has never been an issue for me. I've included photos to demonstrate the issue. Currently, using a Mac, which is about 3-4 years old.
×
×
  • Create New...