Jump to content

meriilion Vyper

Resident
  • Posts

    16
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Thanks thats useful, I wonder whythe character height seems tio be only limited to 10m, but i may try the float technique which would at least give me some hovering beasties,
  2. Thanks - so one obtion may be to link to a root prim which tracks the sim surface, the object would then at least follow the terrain a set height above
  3. I am going to start to look at the pathfinder scripts, does anybody know whether you can use or adapt the scripts for flying objects. I have some characters that patrol around a sim using a variation of the old stinker script, but I have noticed that they get stuck when they meet an object in the sim now, so would like to change the scipt to the pathfinder wander
  4. Thanks to all, I am leaning towards the GTX580M with 8M or above
  5. Thanks, i am basiclaly trying to find out whether any issues with the new kepler devices
  6. Is there anywhere that shows what graphics cards are suitable for SL and there benchmarks as the list on the systems requirements of pretty old
  7. Is there a workaround moving the position of an avatar on a moving vehicle, posts I have found on the subject seem to indicate its a problem. Essentially want to be able to move an avi from one side of a sailing boat to the other as it tacks. would trigger two differnet animations
  8. I have little choice as I travel a lot but to have a good gamimg laptop, and its time for an upgrade, I am looking at the alienware machines and have a couple of graphics choice HD7970M or GTX675M.. Any advice on which would be better for secondlife, and could I run ultra on these, and does NVIDIA optimus still have the old graphics problem in booting up in wrong graphics
  9. Yes I have seen the same bug, only with rigged meshes, but as Gaia says you can just add the textures later in the SL editor as ther workaround
  10. thanks thats great help, will give it all a go, i also noticed something when i uploaded my first avi, i am used to using the eight colours in blender to block out sections for texturing to aid my uv unwraps, I noticed for normal building objects the colour blocks uploaded fine, but loading an avi just get the white default
  11. Hopefully somebody can point me in the right direction, I am new to making/ rigging avi's but have made my first mesh avatar in blender and used the simple bot to provide the rigging, and the boneweight copy plug in. Apart from some teething problems with the bone weights making parts of the mesh move that I didnt want, I have managed to work around that and load the avi fine.But I would like to take things further Do you always have to use one of the existing SL rigged avatars for your bone weights and rigging, or can you build a clean armature from scratch in blender and then I assume use the painting method for the weighting. Is there any guidance on this anywhere or onm scaling exiting rig bones, i assume the bones have to be named in a certain way, Thanks
  12. Thanks for the reply Yes each sail is a single mesh, with up to four faces, and I have been able to identify the faces, and can control the alpha transparency using the ALLSIDES okay if I use the external script commands. lower/raise. The odd thing is that when you sit on the boat, it seems to trigger certain faces to appear visible (so you have part visibile sails), although there is no script or command to actually trigger the event or make those particular faces suddenly appear. then i can clear the bug using the normal commands. Never had the problem with prims, only with mesh
  13. Come across a problem with mesh,. I play around building sailboats, and have styarted to convert them to mesh which was fine till i started makingf mesh sails wuith multiple faces. The sails are made visible or hidden by using the usual ALPHA transparency LSL commands So boat rezzes - all sails are transparent - no problems Sit on the vehicle and a selection of the faces now become visible, so I have partiall visibile sails (I have kept the number of faces to four for the sails) I can issue a command to lower the sails and they all become transparent again, so I have a get around and I am discussing the problem with the creator of the script, but was wondering is there were any special issues with mesh faces and scripts, face 0 seems to be the dominant face that appears
  14. Upgraded to viewer 3 as no choice when started up viewer 2. Viewer will no longer start up just get window crashes tried uninstall and restall Phoenix and Firestorm beta still work fine. Machine Vista Dual core T6400 NVIDIA GEforce 9600M
×
×
  • Create New...