Jump to content

Tad Thespian

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tad Thespian

  • Rank
    Newbie
  1. OK I seem to have figured out how to remedy my problem. I remembered that when the code deploy came...I wasnt paying attention and so got logged off by the sim restart. Well..I thought maybe I should do that again and see what happens. So this time I restarted the sim with me in it...got logged off. Now the problem is fixed! Yayyyy
  2. Hello folks..I am having the strangest problem...ever since my sim received the new weeks code this morning...I cannot TP out of it, or cross to the connecting sim by flying. I have trouble logging into the sim and during the log-in i see the message " requesting region capabilities...attempt 1...2...and then sticks on 3 a bit before finally logging me in. I can log into any other sim just fine and TP around to various other sims normally. However... my alt can login my sim just fine and TP in and out as if there was no problem. Also I have a blank friends and group list when I log into my sim...the alts are fine. I am stumped...anyone have any ideas? I have restarted the sim several times with no change.
  3. My home sim Mahalo Pacifico has been down 3 hours now...something is wrong..SL just logs me out when I try to go there. Jira filed 90 min ago...also Mahalo Beach seems to have the same problem...Mahalo and Mahalo Harbor restarted and returned to service fine.
×
×
  • Create New...