Jump to content

Krystal Silverweb

Resident
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation

10 Good

About Krystal Silverweb

  • Rank
    Advanced Member
  1. Hi all, Just letting you know that all of the Male LightStar mesh heads have now been updated with Bakes on Mesh! These are free updates to those who already own any of the heads, simply use your update rezz box(or redelivery on the marketplace) to get the latest version . If you try them out, let me know how you like them and what skins you like wearing with them..it's always fun to see! Also I've updated 2 female heads so far...the rest to come in the near future! http://maps.secondlife.com/secondlife/Dixieland Downs/40/73/21
  2. I just released the first updated *LightStar head, Athena is BOM compatible now You can try the demos out in my shop or on the Marketplace. http://maps.secondlife.com/secondlife/Dixieland Downs/60/78/21 https://marketplace.secondlife.com/p/DEMO-LightStar-Mesh-Head-Athena-DEMO/10691625 Other heads will be updated in the near future. These are all free updates for those who purchased the heads in the past! (you can use the update rezzer box to get your update when they're released). Also if it helps any creators, I made a badge to stick onto my vendor images that indicates "Bakes on Mesh". Feel free to use it!
  3. Ok, so I figured out that if you remove the demo from all existing listings that use it as a demo, update them all, then put the demo to the new listing you want, it will work right and change. The problem is if that listing that the "get full version" is associated with is deleted....seems like there's nothing you can do about it. So sounds like a bug where you can't disassociate "broken" links from demo items.
  4. Hm, no unfortunately that didn't work. I took off the demo link, updated the listing, then went back edited and reput the demo, but the demo item still points to the wrong listing(which I have deleted) taking me to the main website. The main listing does work going to the right demo item however, so "get demo" works correctly.
  5. So I have some demos on the Marketplace that have incorrect "get the full version" links on them. You click the link and it just takes you to the main MP homepage. Is there anyway to change this link?
  6. Medhue Simoni wrote What you need is an underlying animation with a lower priority that is always playing in the background. Thanks, ok, so you need to always have an animation with translation playing, if you want the other translate ones to work so bones will go back to their default locations. So, after doing my bit of testing, I think I would have to stick with rotation only animations-which because of the new changes(thanks everyone!), I'm able to make a bunch of basic facial expressions look pretty good! The only thing I can't do is move the tongue out of the mouth, but I don't think that's a biggie.... I do think people will like the ability to customize the face as much as possible, and won't miss the few animations needing translate so much.
  7. So I got a question... I've been experimenting with a mesh head and exporting some animations that use only Rotation, and a few that also use Location. When I play the ones with Location in world, they do screw up how the mesh looks(which is understandable from all I've read here), but then when I play an animation that only uses Rotation after it, the bones which were translated stay in place...I can't seem to get them to revert back unless I play another animation with translation. So I'm unsure how to use both types of animations? Or are you just supposed to choose one or the other? This is on a mesh that only has skin weights imported into SL, not joint positions.
  8. Medhue Simoni wrote: Bento is not entirely about controlling mesh heads. It is about a whole new skeleton that allows us to make almost ANYTHING. Yeah I have to agree with this. I made 4 different heads so far, 2 male, 2 female, they are all rigged pretty much the same, and using rotation & translation they are all able to use the same set of facial expression animations I made, so I haven't had any issues with that. I can even use the sliders here and there a bit-it's actually not all horrible looking lol. Even if some bones get fixed into "better" positions, it will never be perfect for all.
  9. Gael Streeter wrote: I made an animation using Bento bones translations and I am very surprised to see that when I stop the animation, the bones stay at the last place given by the animation and do not come back to where they were before the animation was played... Why is it so ? Did I miss something ? So how do we reset these bones positions ? I tried the Reset Skeleton feature. It works well. But this resets ALL the bones and not only those I would like. This can not be used when wearing several objects moving different Bento bones and want to reset only a part. So how to reset just a part of the skeleton ? Wouldn't the original SL animations have to be updated to include the extended bones in them? Then the extended bones we animate would go "back to default" after we stop our animations made with them.
  10. Vir Linden wrote: If anyone has a dae that consistently shows this problem, please file a bug report and attach the model. We can take a look at it. Ok I made this bug report on it: https://jira.secondlife.com/browse/BUG-20019
  11. Could this have something to do with the LOD's or physics mesh not showing up as being rigged? Does anyone else have this happen? I just want to make sure I'm not doing something wrong, but again it didn't show up like this on Aditi... Krystal Silverweb wrote: So I uploaded my head mesh to Agni to test it out. Normally it looks fine, I even uploaded an animation and tested it and it worked! But when I click to edit mesh the wireframe looks all weird where the vertices are weighted to the new bones, like in the picture here. Don't know if this is a bug or just because not everything is all on Agni yet? It does not happen on Aditi. I uploaded the exact same mesh, with include skin weights checked(all lod's were left alone in the uploader dialog). Oh, and the wireframe only shows like that when it's attached to the avatar. If I just rezz the mesh to the ground it looks fine. Using Viewer: Second Life 5.0.0.315657 (Second Life Project Bento) 
  12. So I uploaded my head mesh to Agni to test it out. Normally it looks fine, I even uploaded an animation and tested it and it worked! But when I click to edit mesh the wireframe looks all weird where the vertices are weighted to the new bones, like in the picture here. Don't know if this is a bug or just because not everything is all on Agni yet? It does not happen on Aditi. I uploaded the exact same mesh, with include skin weights checked(all lod's were left alone in the uploader dialog). Oh, and the wireframe only shows like that when it's attached to the avatar. If I just rezz the mesh to the ground it looks fine. Using Viewer: Second Life 5.0.0.315657 (Second Life Project Bento) 
  13. Gael Streeter wrote: Today, I personnaly do not know how I can use at best the new Bento possibilities : How explain to my customers that they can either change the shape of their mesh head or have nice animations for it but not both ? And I do not see today how the Bento implementation can be improved technically in order to solve these big issues... I really hope Linden Lab or the community will find a solution ! I think this kind of issue always comes up when we want something to be able to do everything--as a creator I understand. The more possibilities and customizablity the better! However, there are some roadblocks hit along the way and this seems to be one of them. You can't make translate work-because it saves the location of the bone you set. So that bone will always go back to that location. And rotation would have to be increased or decreased based on your new shape-and possibly the bone translated a little, so it could never be perfect if that shape is changed using the same animation. Perhaps if a new rotation is calculated based on the adjustment of a slider, but who knows if that's possible and it still would have issues(bone being translated). I was actually surprised when I found out there would be slider support in addition to having new animation possibilites! I think as a creator, we have to just state to our users that these animations work with the shape/mesh provided, and may not look good with others. We could provide a few different shapes that look good, and different animation sets to go along with that shape as a solution. Yeah, more work as always....but just look at the mess with all the mesh bodies and clothing sizes needed to be provided, ugh x.x For mesh heads with "expressions" already, they could be rigged and the new shapes would work. So, looks like 1 of 2 options for mesh heads...tons of head attachments creating lag, or make predefinied shapes and different animation sets to go along Even with the basic SL avatar skin/shapes out there, sometimes if you would alter a shape the skin would look bad with it, so if you think about it... it's not a ton different than that, just not all the flexibility that's wished for
  14. ahh..I didn't hit the Analyze button after changing it to "solid" in the upload box. So that's what I did wrong. Also after watching that video I just realized I could make the triangle really small on the end and that should take care of the problem lol. I had it the full width of the door so you really couldn't walk through it. Thanks for your input and for the tutorial! Oh and just a little tip after watching the video, you also can duplicate the door and delete all but the bottom or top face, triangulate it, and delete 1 triangle. That way you don't have to make the triangle and snap the vertices, etc.. Just a bit faster
×
×
  • Create New...