Jump to content

left Reinard

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About left Reinard

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. hello, thanks for the reply! i've set "Quality of the shadow" level into 4.0 after saw your post. as you told me, GPU load is goes high. it indicates 90% of GPU load. the FPS doesn't change that much. i don't want fiddling with my new graphics card. that sounds really dangerous thank you so much and have a great day!
  2. hello again! thanks for the reply! i didn't know that processing thing is really complicate like that. the link you gave me was really great. it's really easy to understand that. thank you so much for your help!
  3. hello! thanks for the reply. i never thought about that way :matte-motes-agape: but if it does, why "memory controller load" and "bus interface load" is low like 7%? you know, when you starts copy the numerous small files into diffrent HDD, the cpu usage and disk usage goes high. if it's the problem, it has to be same happens with the GPU. doesn't it? i'm really getting curious about this. if i misunderstanding what you wrote, i'm sorry about that. thank you so much and have a nice day!
  4.  hello, thank you for advise! i've wrote my FPS on the subject but i should write it in here. sorry for inconvenience! my FPS is stays at 21.7 ~ 25. wow, that's really great notes that you wrote i'm kinda new at forum and pretty unsure this is the way to IM to you well, i've checked all that you wrote down. i turn on the avatar complexity function on firestorm viewer and change the bandwidth to 1,500. i've tested with anti aliasing but there's no change of FPS between 4x and 16x. i can barely notice that edge has been smooth than before. and i've already twearked through nvidia grap
  5. thanks for the tip! i guess i have to adjust draw distance low when running as Ultra graphic setting i had a dream of running second life without stutters. just smooth, beautiful scenaries :c thank you and have a nice day!
  6. oh, hi. thank you for reply. it seems it isn't just happens to me :c i'm using latest driver of graphics card and i don't think that it's bottleneck. games are perfectly running with GTX 1080. even GPU Utilization is higher than second life. i installed firestorm viewer at SSD and my texture caches are stores at ram drive. i've already twerk my graphic setting at NVIDIA control pannel i don't think the network is bothers me. the clock speed is also fine. and there's no thermal throttling with CPU and GPU. temperature of GPU is stays 140ºF (60ºC) and CPU is stays 116ºF (47ºC) oh, clock
  7. hello, i'm recently upgrade my graphics card into GTX 1080. i was so excited that i could walk around with ultra graphic option. but frame rate is just pretty much same as GTX 970 i expected much more frame rate than previous one... the gpu is utilize as 30~35%. cpu utilization is enough to running second life. temperature of gpu and cpu is also fine. i've examined "Limit Framerate" but it's already disabled. is that only happens to me? my specs are CPU: Intel(R) Core(TM) i5-4690K CPU @ 3.50GHz (3499.98 MHz) [overclocked into 4.2Ghz] Memory: 32614 MB OS Version: Microsoft Windows 10
×
×
  • Create New...