Jump to content

Ruby Reynaud

Resident
  • Content Count

    167
  • Joined

  • Last visited

Community Reputation

10 Good

About Ruby Reynaud

  • Rank
    Advanced Member
  1. /me waves to Venus! Hiya Venus! Pssst...hey....do you want to buy some land??
  2. Hi all, See below :) Great plot, 25,000 L or make an offer. http://slurl.com/secondlife/Baines/218/156/23
  3. Greetings, I adore this plot but really should sell it, though it breaks my heart. It is a lovely unique snowy valley that encompasses a river in Berthould Pass. It is also right next to the tram so you can watch the cars go by or hop on for a nice tour of the area. Please come by and take a look, and make an offer. http://slurl.com/secondlife/Berthould%20Pass/101/243/23
  4. Hi there, I have an IMAC and the only viewer that was working was Phoenix. I can't run Firestorm or SL viewer. Thankfully Singularity works for me since PHX will be dead if it isn't already. The others just crash me and I've been round and round with trying to figure out how to get them to work to no avail. Give singularity a try, it might work for you too. Ruby
  5. Hi all, Does anyone have any good recommendations for realistic looking land I could put on a water plot? I have various sculpted land bits that I've used from other builds but am hoping for more realistic looking ground. If anyone can point me to a link in MP or inworld store, that would be awesome. thanks! Ruby
  6. Yeah, true! Singularity works fine for me, just wish I could get it to recognize parcel Windlight settings.
  7. Thanks! Yes I can't run Firestorm or SL viewer in my IMAc so am stuck with Phoenix and Singularity.
  8. Greetings! I am wondering if I can preset windlight settings on my mainland parcel using Singularity...so far when I use Singularity and go to my land it does not recognize the preset as it does with Phoenix viewer. thanks! ruby
  9. Hi Rolig! Thank you so much for your time and help!! Okay well at least I know not to spend anymore time trying to figure out how to 'fix' my problem! I wish I could upgrade my IMAC graphics card but that involves just buying a new computer! I will update the operating system as the next step; I always run graphics on medium and the VBO box is unchecked. Thank you so much for your help, I appreciate your time and thoughtfulness!
  10. Thanks for your help Rolig! here is the info from Singluarity: Singularity Viewer 1.7.2 (2956) Sep 15 2012 23:09:17 (Singularity) Release Notes Grid: Second Life Built with GCC version 40201 You are at 257429.8, 254692.9, 39.2 in Carlovitz located at sim10335.agni.lindenlab.com (216.82.50.57:13007) Second Life RC LeTigre 13.04.05.273580 Release Notes CPU: Intel® Core2 Duo CPU E7600 @ 3.06GHz (3060 MHz) Memory: 4096 MB OS Version: Mac OS X 10.6.8 Darwin 10.8.0 Darwin Kernel Version 10.8.0: Tue Jun 7 16:33:36 PDT 2011; root:xnu-1504.15.3~1/RELEASE_I386 i386 Graphics Card Vendor: NVIDIA Corporation Graphics Card: NVIDIA GeForce 9400 OpenGL Engine OpenGL Version: 2.1 NVIDIA-1.6.36 Viewer SSE Version: SSE2 libcurl Version: libcurl/7.21.1 OpenSSL/1.0.0g zlib/1.2.3 c-ares/1.7.1 J2C Decoder Version: OpenJPEG: 1.4.0.635, Runtime: 1.4.0.635 Audio Driver Version: FMOD Ex 4.42.02 Qt Webkit Version: 4.7.1 (version number hard-coded) Packets Lost: 0/2278 (0.0%)
  11. Singularity works fine for me, but you mean you want to see what singularity says? Im happy for the help..but just confirming that's what you want to see? And if it's my internet wouldn't the same thing happen with the 2 viewers that do work for me (it never does)?
  12. Hi rolig, thanks for asking! I'm not that tech savvy so I can't even tell you what i've been advised to do to try and fix it--but I spent several hours talking with various people, doing what they suggested and to no avail. I crash with SL viewer and Firestorm. Singularity does work for me though. It's the same with both viewers--I log on and usually before my inventory even totally loads I crash. I just suddenly realize I can't move and then I have to actually reboot my modem as I lose my internet connection completely.
  13. Thanks to all who replied and thanks Amethyst for solving my problem! Yes it was animated textures in debug settings! I didn't know such a setting existed but somehow it must have gotten turned off. Thanks!
  14. Thanks! Yes it's all flames and all water. And yes, I would love to upgrade to Firestorm and have been round and round with the Firestorm Mac help people who have been very helpful but no one so far has been able to help me figure out how to run FS without crashing. Thanks for your answer though!
  15. Hello everyone! I am using phoenix viewer (I know, I know, it's not being updated anymore) and I was messing with my settings one day and just realized that both fire and water don't move in my viewer. If I look at a fire I see static unmoving and seperate 'stills' of a flame but no movement. Water is also static. Any ideas of how to fix this? Thanks! Ruby
×
×
  • Create New...