Jump to content

BlueSean Yiyuan

Resident
  • Content Count

    37
  • Joined

  • Last visited

Everything posted by BlueSean Yiyuan

  1. Hi, as a EU resident, in, 2014 Linden Lab asked me to sign a W8BEN to verify my identity Do i have to send the informations you already have again? thanks
  2. Hello, yes only if you did not empty the trash folder in your inventory . If you cleaned the trash too your folder is definitively lost.
  3. Hi fairy here a link where you will find your answer, see the" changing associated item with listing " parthttp://community.secondlife.com/t5/English-Knowledge-Base/Managing-your-Marketplace-store/ta-p/700191 Have a nice day
  4. Hello , You will need to submit a ticket under Marketplace herehttp://support.secondlife.com/create-case/
  5. Hi Cid, go to preference/User interface /General then search for "Show media controls in top menu" is on the 7th checkbox line down from the top, to the right of "Show lag meter."
  6. hello Jonah, I got this issue too, try to tp you a second time and your eyebrow will back normally. With the last version of the V3 the problem no longer exist
  7. Bonjour oeda, Utilisez vous une connection wi-fi ou bien est ce que votre ordinateur est directement relié à votre connection par un cable ethernet ? Si ce n'est pas le cas essayez d'utiliser un câble, car le wi-fi ne fait pas toujours bon ménage avec second life .
  8. Thank for your answer Rolig, it's appear it is the problem.But, I use the direct delivery merchant outbox since its launch, ( and try a lot of time to make purchase with alts, to be sure everything is right), Just an another mystake ..but fixed. Thank you again
  9. Hello, one of my customer purchased an item on my markeplace store, and when it was delivered, he received 44 items in the received folder ,all mine of course . My associate purchase one too and same thing happen . So I have unlisted all my items from marketplace and send a support ticket to LL and I'm waiting for an answer .I would like to know if someone got the same issue ? Thank you in advance.
  10. Hi Harliew, Try CTRL 0 ,or CTRL 9 . I hope this help you
  11. Hello Synthius, Just because you are using a low LOD (level of detail) go to the preference tab---graphic---advanced--mesh detail t-- then increase objects low to mid or hight.
  12. Hi Taynelue, As Nyll said it's an issue, you can temporally fix it with: turn of basic shaders, rebake and turn it on again.
  13. Thank you for hightlight this pick ) @Creag , I don't know who annd how the picks are selected @ Malcom Thank you @ Orisca: Thank you very much, and the skin is the marvellous Ry0ta Exonar's work , he owns a store called Prodigal , and all the skins displayed are incredible!!!http://maps.secondlife.com/secondlife/Ho%20Su/74/7/22
  14. Bonjour chris1002 Votre maison ainsi que tous les objets qu'elle devait contenir ont probablement du être renvoyés par votre propriétaire.Lorsque une personne vous renvoit vos objets, ils se retrouvent dans le dossier "Lost and Found" de votre inventaire,sous forme"coalesced item" 'un amalgame de cubes. Cherchez dans le dossier "lost and found" de votre inventaire, un objet qui a une icone formée par plusieurs cubes, Allez sur une sandbox, ou tout autre terrain assez vaste pour pouvoir rezzer l'objet. Et vous devriez retrouver tous vos objets.il ne vous restera plus qu'à les récupérer un a un . Voici une video ( en anglais , ) mais qui vous donnera un appercu de la démarche Il arrive parfois que des objets se perdent définitivement lorsque ils sont renvoyés.
  15. Bonjour Aliane, En principe, ce genre de problème ce règle tout seul ....en patientant mais, si cela perciste prenez contact avec le propriétaire de la sim et demandez lui de la redémarrer ,cela forcera le serveur à deconnecter votre avatar .
  16. Hello , I have a problem when I want to start a chat discussion in one of my group . The folllow message appear : "Unable to start a new chat session with (name of the group) .You don't have the ability. " It's a public and commercial group, and after contact the owner group, we don't understand why I cannot start,join, or follow a group discussion. I'm using viewer 3.2.4 I have tried to clear cache, uninstall , restart box ...nothing. Try it on Firestorm viewer same thing. This is happening only for this group , and when i'm tryng to go to the edit page group , my sceen freeze. and the viewer crash Any clue ? Thank you in advance for answer ------------------------------------------------------------------------ @Peggy Paperdoll : Thank for your answer, but we have verified this .As I said, it's a public and commercial Q &A group and I have the same role than the others custummers.. and I cannot participate ( read chat ,or write something),The chat window looks like frozen.) I guess I cannot quote here the name of the group , because it's a popular breedable pets group,and it's the reason I suppose it' is a technical issue .And I doubt t an owner group ability cause a viewer crash....
  17. Bonjour essais de mettre un 0 juste avant le code de sécurité de la carte (normalement 3 chiffres) ,j'avias le meme souci et cela a fonctionné. Bon courage.
  18. By this post, We would like to send a BIG thank you! to all our awesome customers, all "A Haunted Manor" visitors, all nice quotes in their blogs, all the friends who supported our project. A friendly thanks to fleur2sable Tracy, a brillant and talented machinima artist for her video.And thank you to Gabby Linden, for her visit at our first location. You are still welcome to visit us before October 31st.http://maps.secondlife.com/secondlife/River%20Harbour/154/230/21 
  19. Hi Satine, This is a link where (I hope) you could find an answer to your problem. There is several issues for the same problem,so several answers to fix it http:////nalates.wordpress.com/2010/09/24/avatar-render-problems-ghost-cloud-smoke-ball-ruth/ Hope that help you
  20. Thank you very much Torley for this vido guide.I'm sure ,it will be very usefull for several resident.But, could you add a little part about "How to found a Hud that is out of my screen?",a lot of people doesn't know how to do when hud is out of the screen area. Thanks, Torley take care.
  21. Welcome Rod and good luck .
  22. OMG I'm a kind of stupid boy lol Thank you very much for your fast and correct answer. I did not think that I could mute myself ! . Thank you thank very much Nyl
  23. Hi,and thank you for your attention. I have a little trouble with chat local text. I can see fine all thing that other people writing in,but never my own text. Others see that I write without problem. I have tested with an alt , and chat text working fine . I have cleared my cache file,reboot pc, ( same problem with an another pc),restart my box,  nothing,try several TPV ,(phoenix,1.23,emergence,snowglobe)same problem. I 'm used with 2.00 viewers. I'm lost because it's a little bit hard to follow a local chat. Please hel me !!! Thank you in advance.
×
×
  • Create New...