Jump to content

Hiro Szuyuan

Resident
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by Hiro Szuyuan

  1. So contacted LL support, and got the most helpful response ever... not. I sent them an exact detail regarding the crashing issue, and traceroute copy of the path, with response as follows... Those time outs are occuring somewhere between us. I'm happy to see that above.net is working for all again. You do eventually get to us, but the routing is messing you up and that's not something you can fix nor can we. We just have to wait for those bits of internet to come back online for you. So hopefully the internet comes back online...
  2. I managed to get ahold of someone in the actual TECH suppor department of Dodo (though unsure how technical they are) I would reccomend next time you contact them, mention you are not the only person experiencing this issue. Id suggest that you attempt using 6009895 (my reference number) when stating you are having the exact same problem. The more people experiencing the issue, the more likely they are to finally fix the problem.
  3. No supprises there, Im also using Dodo, and experiencing the exact same issue. That says to me that there is an issue between Dodo's servers and the Second Life servers.... and theres nothing we can do to fix it aside from make issue with the ISP itself.
  4. It is all good, Ive managed to find a post in the tech forum under Server side that is of someone in AU that is experiencing the EXACT issue Im having, tends to suggest its not something I can do to correct personally but just wait it out and lose my mind.
  5. Sheree, As much as it sucks, it would seem to me that its an issue between some australian servers and Second life, as I am experiencing the EXACT same issue that you are regarding the SL error message regarding the mangled data on the upstream. If I can ask, what ISP are you using, just out of curiosity?
  6. if you read again, it states 12000 Down and 800 Up on the last speed tests I ran after speaking with my ISP. Earlier in the week, most of my speed tests would have be varying between 500 and 600 depending on server location. I am on an unlimited, unmetered plan, and bill is paid in advance.
  7. it might be but no, My issues are coming up at all hours, not just during peak/off peak specific times.
  8. I use an ISP called Dodo Internet, I usually get about 12000Kbps download and about 800kbps upload on average, ping around 200 and the like. According to tech support, theres nothing there that they can tell on their end, but then its hard to know for sure as they dont understand what it is Im trying to ask.
  9. Having contacted my ISP and beating a head into my desk, the only thing they were able to advise was to try opening ports through my modem to the SL servers... And sadly your suggestion about everyone staying home instead of going to the beach lol. Im australian, and its peak summer time here, so kind of opposite situation going on. Im being patient as I can be, but Im sure you can imagine, its stretching thin.
  10. Thanks for the reply Regular speed tests leave my upload sitting approximately 0.5 - 0.6Mbps and Ive never used a wifi connection for SL in my life. What confuses me, is Ive been using SL perfectly fine with my connection for the last several years, and for it to fail all of a sudden seems rather confusing to say the least.
  11. I need help, I cannot use SL, My viewer is crashing within ten minutes of every log in, sometimes I barely manage to get connected before I crash out, I am getting an error message stating the following; "The viewer has detected mangled network data indicative of a bad upstream network connection or an incomplete local installation of the second life viewer" Ive tried restarting modems, Ive reinstalled viewers, logged in to different sims and different avitars, cleared cache, replaced cables, attempted a secondary pc with a third party viewer, even called my ISP. Nothing I do seems to stop the problem, I really need help, this has been doing this pretty much non stop for going on 5 days now and its to the point I might as well just quit using SL cause its essentially unusable...
×
×
  • Create New...