Jump to content

Zarido Bluemood

Resident
  • Content Count

    10
  • Joined

  • Last visited

Everything posted by Zarido Bluemood

  1. HAHA, no freakin' way. That...totally solved it. Thank you so much! Now it's time to SPREAD THE WORD to anybody else who's having trouble.
  2. First thought?: OH MY GOD I'M NOT THE ONLY ONE. anyway. Hopefully they'll...fix this, seeing as now I'm not the only one going through it.
  3. Ah. Can't. Not only is it too late, but my phone also has a wonderful habit of randomly switching itself off. Doubt it's the battery, just got a new one not too long ago. Well... I went and downloaded Imprudence for now. Hopefully someone can get me the non-today-updated version of Viewer 2 or something, haha.
  4. Uhhh, no I didn't. I suppose I might as well, now, haha. Thanks for trying anyway.
  5. Nothing's fixing it. I don't understand, though. SL worked fine until it asked me if I wanted to update, and I stupidly said "Yes". Now everything's all mucked up. It's very confusing.
  6. I've *been* trying to download and re-download from that. (I've done it at least eleven times now.) It always gives me that exact same message.
  7. Nope. Didn't help. I still get that same error. If there was a way to download just that Viewer 2 again, I'd be fine. 'Cause if the Beta thing is going to not let me play, I don't want it, lol.
  8. I just downloaded the new update like it'd asked, and now whenever I try to start it, it says: "The application failed to initialize properly (0xc0000142). Click on OK to terminate the application." Which of course, I do click on, as it's the only thing there to click. I'm not used to Second Life, and I'm not very knowledgeable with computers. Can someone please help me out? I had the normal Viewer 2 before this. Someone had told me to get Phoenix, and that seems to be my only way of getting on now. I just happen to like Viewer 2 beter, because it's easier for me to navigate through.
×
×
  • Create New...