Jump to content

Venus Nurmi

Resident
  • Content Count

    27
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Venus Nurmi

  • Rank
    Member
  1. Oh, I thought the one starting with 703 (the one I have to use from my country) wasn't free. Thanks for letting me know.
  2. Thank you for your reply. I can't call any number from my country, I would go broke in 2 minutes lol besides, I think phone billing support is only for paid members, right?
  3. I wanted to sell my lindens on the website and got a message saying that I haven't accepted the new Terms Of Service. That I should log in and accept them. So I did. Nothing, there are no TOS showing for me to accept. It's not that the window is there and it's not loading, the TOS just aren't there. I log in as usual. I tried with the Second Life Viewer and Firestorm, still... nothing. I tried to file a ticket, but my question doesn't fall into any category, seems they changed that too. I really need to sell the lindens, so I would be really grateful if someone can help me out with this. I've searched for a solution, but all the answers are for the TOS not loading, rather than not being there at all. Thank you very much for any help.
  4. That's a great idea Judy! That category is a mess right now. And one of my favorite breedables are not animals! I think it's time the breedables category gets organized, it would make customers purchasing experience so much easier.
  5. I had the same problem and what it fixed it was this: Go to your Start button and on the Run field type cmd. On the black window that opens, type ipconfig /flushdns then press enter Type Exit and press enter to close the window. And try loging in. It should work.
  6. Hi, thanks so much for the replies, I figured out what I was doing wrong, so here it is in case someone else has the same prob, or the ones that want to try Poser out for making poses. Just import the SL avatar .obj file and pose it as you like. When exporting the scene as bvh, in the Export screen the first option has to be selected (Scale automatically). In all my blondness I was selecting the second one (Don't scale figures) and that simple mistake was enough to give me a headache lol
  7. Hi, I'm a total noob at making poses, I thought I'd give Poser 2010 a try, I can pose the avatar perfectly there, looks good. Made two frames, left the frame no. 1 untouched, worked on frame no. 2 Now that's all I know lol.. when I try to upload the pose to SL it says Unable to read animation file. Incorrect root joint name, please use "hip". How do I correct this? Keep in mind that I have NO idea of what I'm doing here lol Thanks for any help, or links to tutorials!
  8. Thanks for your reply. Yeah I tried making the original texture 1024x1024 in Blender, but didn't help much
  9. Hi, I made a simple frame in Blender and followed Machinimatrix's tutorial to texturize it (you know, unwrap/project from view). I had my 3D view set to see the texture and the changes I was making. I used only one texture and laid the corresponding faces of my frame on it according to.. common sense, yeah lol. It looked great actually. But... when I rendered the texture and uploaded it in world it looks blurry, and I can't find a way to fix it. Yes, the texture is fully loaded, yes, I tried a bigger image size just in case (1024x1024, the original one is 512x512). So, what do you think I'm doing wrong? I could live with the texture being just a little blurry, but you can barely tell what the frame design on the texture is once I add it to the sculpty inworld. Thanks for any reply!
  10. Thanks for your reply and yeah guess that's the only solution for now
  11. Hi, I just rented a skybox and would love to have my own radio player. My friend lives around 500 meters above me and my landlady on ground level, no matter what player/tv I use, the music sounds everywhere, I even made a simple prim with one of the faces playing media and it's the same, it plays all over. Any ideas? Thank you :)
  12. Yes, I've been trying it for 10 mins and so far I'm loving it, no lag, a built-in AO, so much better than SL viewer, at least for me and my comp
  13. SL2 Viewer has given me nothing but headaches with each update, so I found a beta one that it's based on it and developed by the same ppl that made Phoenix. Sounds good enough for me to give it a try, it's called Firestorm. After all the crashes with SL2 Viewer I'll take almost anything lol
  14. Oh yeah I read something about it, I can't wait. Specially to see what ppl that really know how to create 3D objects come up with! Now.. care to check my other post about transparent textures in Blender? LOL
  15. And here is me with another question. I want to use a texture that has transparency on my wing and as far as I know I need to use that texture in blender to get the uv thingie/whatever right so I can then upload to SL. I've looked at some tutorials on how to use transparencies in blender and though the image looks transparent where it should on the material thing at the bottom, on my object the transparent parts are white. So how do I fix this? I don't want to model a very complex object, I just want to use a transparent texture, I'm lazy!! Thanks a lot!!
×
×
  • Create New...