Jump to content

Jacob Knopfli

Resident
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jacob Knopfli

  • Rank
    Newbie
  1. So I've been using Ubuntu for a bit now, and have always needed to "sudo apt-get install ai32-libs" to get my SL viewer of choice (Firestorm) to work. I've just upgraded to Ubuntu 13.10 (x64) and went though the usual motions, only this time... me@mycomputer:~$ sudo apt-get install ia32-libs Reading package lists... Done Building dependency tree Reading state information... Done Package ia32-libs is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available from another source However the following packages replace it: lib32z1 lib32ncurses5 lib32bz2-1.0 E: Package 'ia32-libs' has no installation candidate ....Uh. Crap. Now what? Without those 32 bit libraries, I simply cannot start a viewer. I'm just....stuck. I need some help!
  2. For whatever insane reason, Firestorm removed height offset from the quick prefs. I noticed today, as my avatar is floating well above the ground and I can no longer fix it...
×
×
  • Create New...