Jump to content

Durham Voom

Resident
  • Posts

    3
  • Joined

  • Last visited

Posts posted by Durham Voom

  1. Ok I have a fair good working knowledge of computers. As of the past few weeks I have been experiencing BSoD and when running SL the screen keeps flashing black. I can run other games as Skyrim, Guild Wars 2 with no issues.

    I've run memory tests, several tests on Motherboard, run 3 different graphics cards(My original Nvidia, plus two new cards Nvidia and Radion), fresh windows install, virus scans.

    Been running SL for years now without any major issues that a reinstall or a relog wouldn't cure. But this is a problem I am having with both the SL viewer, and Phoenix Viewer.

    What I have observed is the SL icon on the taskbar on Windows 7, continually jumps across the taskbar. In the running applications SL often goes from running to not responding.

     

    Basic PC specs

    Windows 7 Professional 64bit (completely updated)

    Processor AMD-FX 6100 six core processor 3300mhz

    RAM 16 GB

    Hard drive 1.5 TB


    Sound AMD High Definition

    Graphics: Currently using AMD Radeon 7770

                       Have tried with same results Geforce GT 630

                        And my original Geforce GTX 560

    I am doubtful it is a graphics issue. Or I would see it in all games. But so far seems to be an SL issue.  Tho I was seeing random crashes in Skyrim before replaceing the card to AMD Radeon.

    Anyway, I am stumped on what the issue could be. Any ideas or leads would be great help.

     

  2. Over the past couple weeks I am constantly being logged off with the message 'you have been logged out for inactivity'. Well that would be fine n dandy if I was actually afking. But I can have my avi stand around all day afk and I will not be logged off. I work on a project or out n about in SL actually doing something is when I get logged out. I have tested all the common viewers and still have been getting the same result.

    Phoenix,Firestorm, Imprudence, singularity and even the dreaded LL viewer. Within 30 minutes of working or visiting in SL, I am logged out. Next issue is, when I relog back in, I have blank friends list, cannot use map or radars,mesh is no longer visable, cannot IM unless I open someones profile, and I cannot tp. If I attempt to TP...I am logged off again due to inactivity.

    I have done all the standard turning off the afk/idol  options. The debug menu option. Clean uninstall  of all viewers and reinstall. Keeping only one viewer. In windows making SL a priority program. Changing firewall and security settings. Checking my internet connection. I can play any other online game for hours n hours without any issues of disconnect.

    There is no crash file or log since I am simply being 'Disconnected for idol.'  Anybody else havin the issue or know where this issue could be comming from?

×
×
  • Create New...