Jump to content

Rolig Loon

Resident
  • Content Count

    41,319
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Rolig Loon

  1. Hello, Dizeaze Resident. To solve your cloudiness problem, read this >>> http://wiki.phoenixviewer.com/doku.php?id=bake_fail . Start at the top and try things in order until you find what works for you today.
  2. Je ne comprends pas ce que vous entendez par "lâcher". Comme un chien? Pour déplacer un objet de votre inventaire et de le créer dans SL, tout ce que vous devez faire est de l'attraper avec votre souris et faites-la glisser vers le sol. Est-ce que vous demandez? Sinon, vous pouvez ajouter des informations en cliquant sur le lien Options dans votre question et en sélectionnant EDIT.
  3. Here's a good summary, from the fine support staff at Phoenix/Firestorm..... If your friends list and groups list are both empty, or partly empty, chances are high that it is a simple matter of region or network lag. Try relogging to see if that helps. Relogging to another region is a good idea. If both lists are empty and you disconnect on every teleport, local chat doesn't show, can't initiate IM sessions then you most likely have this issue VWR-25426 or VWR-26759 if you are on a Mac and this issue only happens to you on Mesh enabled viewers. The fix here is to set up Google Public DNS A
  4. There are two general reasons why people have this problem. One is that the avatar data files or the texture cache on their computer become corrupted, so that they are no longer in sync with SL's servers. If that's the cause of the problem, you can often solve it by clearing cache, reinstalling the viewer, doing a character test, and the other things you tried. The other general reason is that there's a connection problem somewhere between your computer and SL's servers, so that perfectly good data are being lost along the way. Clearing cache and doing character tests won't fix that. You
  5. You're definitely having a connection problem. The "waiting for handshake" error usually means that your firewall is blocking access to SL, but if you have turned the firewall off it must be more than that. You could be having trouble connecting to DNS servers, so you might try changing your DNS settings to use Google's free public DNS servers instead of whatever your ISP has provided for you. If you want to try that, see >>> http://code.google.com/speed/public-dns/ . Other than that, I don't know what to suggest at the moment.
  6. Rolig Loon

    Inquiry

    That is a legal question, so I suspect that you or your lawyer would need to make a formal written request to Linden Lab, 945 Battery Street, San Francisco, CA 94111, USA , offering the legal arguments for allowing you to transfer the account. I know of at least one case, for example, in which LL has allowed transfer when a LL resident asked to have access to her deceased spouse's account.
  7. Rolig Loon

    Inquiry

    Yes, there's a problem. From the Terms Of Service, Section 3.1: You may not transfer or assign your Account and its contractual rights, licenses and obligations, to any third party without the prior written consent of Linden Lab. You can be banned for violating the TOS.
  8. So the suggestions that I gave you in your other thread (http://community.secondlife.com/t5/Account/Having-issues-logging-into-second-life/qaq-p/1156169) didn't help? Bummer. In that case, you really don't have much choice but to file a support ticket. You do that here >>> https://support.secondlife.com/create-case/ and you select Account Issue. If you are a Premium member, you will get faster service by using Live Chat instead. If you really do have a "slow Internet", though, I'm not sure how much they will be able to help. I still think you will find in the end that the pro
  9. This looks like a great question to pose in the Mesh Forum. Until then, spend some time with this page >>> http://community.secondlife.com/t5/English-Knowledge-Base/Uploading-a-mesh-model/ta-p/974185 and this video tutorial >>> http://blog.machinimatrix.org/optimizing-meshes/
  10. Awwwww.... he's probably right, Peggy. If everyone reports the spam, then we're spamming the moderators. It probably drives them nuts. They've actually been pretty good about dealing with spammers recently, unlike in the days of the bargain L$ spammer or our Spanish friend. Anyway, I'm not sure I'd want the job of being the forum's spam monitor at 2 a.m. on a weekend. Hehehe... Right now he's spamming the Korean forum. That's not going to disturb me much tonight.
  11. It sounds as if you have logged in with the current LL viewer and are in Basic mode. So log out. Then open the login screen and find the pulldown menu that says MODE. Select Advanced and then Quit. Next time you log in, you will be in Advanced mode and you'll have all of the features you want, including TP, your Inventory, Search..... BTW, I never use the LL viewer myself, but I am told that the most current version actually has a MODE button on the screen in the extreme upper right corner, near where your L$ balance and your sound controls are. Apparently, you can switch modes there wi
  12. Just flag them as spam and let the moderators deal with it if you want to. I'm sure they have already noticed, though. Those are usually posted late in the evening (SLT) and seem to vanish by the next morning.
  13. That message is often LL's code for telling you that you have been banned, but recently it has been triggered for some people by having a wonky router. Try two different things: (1) Reboot your router and modem by unplugging both of them for a few minutes while you go make a cup of coffee. Then plug them back in and reboot your computer. That process will clear any garbage in your router's RAM and will force the system to grab your IP address again. (2) If that doesn't work, try changing your DNS settings to Google's free public DNS servers (8.8.8.8 and 8.8.4.4) instead of using whatever
  14. Noooooooooooooo....... That's the old wiki page that recommended using RenderUnloadedAvatar. You won't look like a cloud any more, but by definition, if you are "unloaded", you'll still not be rezzed properly. In fact, you'll look like Ruth. I don't know why they haven't killed that page yet.
  15. We've had quite a number of people with this problem posting in SL Answers since mid-summer. It's apparently the crash logger itself that gets corrupted. The only solution that seems to work is to do a complete, clean re-install. That means removing all files associated with your current installation (See http://wiki.secondlife.com/wiki/Clearing_the_cache) first, including files in APPDATA. If you install a new download on top of what's there now, you'll just inherit the borked files. In some cases, people have ended up reverting to an earlier version of the viewer, just to be sure.
  16. No panic... try simple things first. Type CTRL + Alt + R a few times to force your client viewer to resend your avatar files to LL's servers. If that doesn't work, change your active group or wear a different hair base. Or try going into Appearance mode for a little bit. Bake fail has many causes, and what works for you won't necessarily work for the next person, and might not work for you tomorrow. Here's the complete set of tricks. >>> http://wiki.phoenixviewer.com/doku.php?id=fs_bake_fail Start at the top and move down the list to more and more powerful things until you fo
  17. Rats! It probably would not have been returned as a coalesced item, you know. You should have received the two DVD players and the table as separate items unless you were foresighted enough to have your Edit tool open as you rezzed the coalesced object. Anyway... you would have noticed them back in inventory by now too. OK..... Your best shot now is to call Live Chat, assuming that you are a Premium member. If you aren't, and if the movies are really worth a lot to you, it may be worth becoming Premium just to be able to use Live Chat for this.
  18. If the download itself is timing out, it could be something as simple as an overloaded server or a very busy time on the pipeline between it and your computer. If that's the case, it ought to clear up if you just wait for a quieter time. You might also have a noisy connection that is losing bandwidth or experiencing high packet loss, so that the downloader is hanging up after a while. If you are on a wireless connection, switch to a direct cable now. That should help a lot. You might also try rebooting your router by unplugging it for a few minutes to clear its RAM and give it a chance to
  19. The locally cached copy of your inventory may be out of sync with SL's asset servers, where the actual inventory is stored. To rebuild it..... 1. Open Preferences → Network & Cache 2. Go to the first path “Cache Location” and click the “Open” button behind the path. This will open a file explorer window displaying your current cache location. 3. Logout (close the viewer) and then delete everything inside the cache folder displayed in your file explorer. Now continue as follows: 1.Log back into SL, to a quiet region (try Smith or Pooley). On your inventory window, click “Recent Ite
  20. Just a guess, but it sounds like the message is telling you that the two viewers don't work and play well together. They are trying to share files that they have in common, but the settings for one viewer are messing up the other one. If that's the case, then my solution would be to completely remove both viewers and then download and install only the one that you really want. Be sure that you do a clean re-install, though, so that absolutely everything is removed before you start over. Here are instructions written for Firestorm, easily modified in the tiny ways necessary to make them app
  21. The most straightforward solution I can think of is to put a simple script in the object that you rez that reports its own position if you click on it. In simple form ... integer gChan;default{ on_rez (integer startup) { gChan = startup; } touch_start (integer num) { if (lDetectedKey(0) == llGetOwner()) { llSay(gChan, "Sofa" + (string) llGetPos() + (string)llGetRot()); } }} The rezzer passes the sofa a chat channel number as it is rezzed and then listens on that channel for the message that's sent when you click on the sofa. It par
  22. I did it all by hand, one item at a time, when I moved my shop a year ago. I remember having the same question and then wondering how a global function would handle a lot of my Marketplace items that are not in an in-word shop at all? Or what if I had two kinds of items in Marketplace, but had them in different stores in world? How would I do a global change that would affect only the items that belonged in the shop I moved? I can see that a global function could be handy, but it would have to be a lot more sophisticated than all-or-nothing.
  23. Rolig Loon

    Terraforming

    I have never found a terraforming tool with finer control than the built-in bulldozer, but I haven't spent a lot of time looking for one either. You can get pretty fine control out of the bulldozer, though, if you practice a lot. Set the strength and size of the tool at their lowest setting and do your finest terraforming with tiny taps on the mouse button. It can be a little frustrating until you get good at it, but I have been able to get surprisingly good landform detail by just being patient. It also helps sometimes to alternate back and forth between tools -- raise an area slightly, r
  24. And we can't help either, because you didn't tell us anything that might give us a clue what your problem is. Have you ever been able to log in before? What happens when you try? Do you get a message of some kind? What viewer are you using? What are the specs on your computer? How have you already tried to fix it? Don't start a new thread. If you want to add information, just click on the Options link in the upper right corner of your question here and select EDIT.
  25. If the dialog boxes pop up at all, then you're in an area where scripts will work. Is it pretty laggy, though? When you click a button, the dialog box should close. If it doesn't, then either the script is busted, or everything is so laggy that it's taking too long to make a color change. Try doing it in a nice quiet sim, like Pooley or Smith. If it still doesn't work, get in touch with the merchant that you bought the shoes from and ask for help.
×
×
  • Create New...