Jump to content

Eros Eternal

Resident
  • Posts

    5
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Hey everyone, I am involved in the Toxian City RP but have not been too active in the community. I want to get into Roleplaying again and wanted to ask advice on how I should dress my avi and how I should make him look. Toxian City takes place in a dark modern urban setting. I am playing a "magic user" and would like my appearance to showcase this. Any tips, suggestions or stores to shop at would be greatly appreciated! Can't wait to hear everyones creative ideas. Thanks in advance!
  2. Thank you so much for everything Magnus! It's nice to have someone who's willing to be so helpful. I will try to mess around with my settings when I get home from class later. I will also send you a friend request, only if that's ok of course! :smileyhappy: I'll report back after I try playing around with the settings as well.
  3. I found the Framebuffer Objects (FBO) option in the Phoenix viewer and checked it off. Sure enough this enabled the 8X AA option! Thank you so much Magnus! :smileyvery-happy: I was just wondering if everyone thinks its better to use the AA in the viewer or if the one in the Nvidia control Panel is better, as I had asked in the previous post.
  4. Hey guys, thanks for all the responses! I currently use the Phoenix Viewer because for some reason I get poor performance on viewer 2. With this card should I be able to play on Ultra? Do the things you all reccomended still apply to this viewer as well? I did a clean install of Windows 7 64 Bit last night and made sure I installed the latest drivers. Should I enable AA and AF in the viewer itself or in the Nvidia control panel? I can see AA working up until 4X then once I set it to 8X the lines become jagged again. I have an AMD Athlon II X2 215 (2.70 GHz) CPU, and was wondering if that could be bottlenecking the card at all. BTW the pictures that were posted earlier were great! What settings do you use if I may ask. Sorry about all the questions in one post. I forgot to check the forums until just now :smileyindifferent: lol
  5. Hey everyone, I have an Nvidia Geforce GTX 460 1GB GPU. I noticed that when I try to set the anti aliasing beyond 4X, that it does not seem to do anything (I have tried using the in viewer settings and the Nvidia control panel settings). I wanted to turn it up to 8X but it seems that nothing happens when I do (in fact the jagged edges get worse than when I have it set to 4X). I was wondering if there was some sort of fix for this issue. Thanks in advance! :smileyhappy:
×
×
  • Create New...