Jump to content

JC Sandial

Resident
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JC Sandial

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. This is a issue with the web browser interface, not the Firestorm viewer. Formerly clicking on http://maps.secondlife.com/secondlife/INFINITA/159/211/23 would open a web page of the SL map and a dialog with a Teleport button. That's not what happened today. And I just checked again and it's fixed. :-)
  2. I click on a SLURL in my email program, http://maps.secondlife.com/secondlife/Maryport/42/21/2603 Usually I get a web page with a map of the grid and the option to Teleport or Join. Currently I get a dialog: We are unable to locate the region "Maryport" This region may no longer exist, but please doube check your spelling and coordinates to make sure there aren't any errors and try again. If you problem persists, contact Second Life Support. There is a square button: Hide message When I paste the same SLURL into Firestorm, I teleport as expected.
  3. I have my iMac directly connected to a SpeedStream DSL modem. I am running Mac OSX 10.7.2, tho this problem first appeared back in June. My workaround since then was to use my laptop as a wireless router. The laptop failed today. I run Second Life. It launches normally. I log in. The Downloading clothes step takes longer than it used to. I see the white blob where my avatar would be. I can't move. I hear the local sound effects. I see notification of which friends are online. About this time the Second Life screen becomes monochrome and tells me that I've been logged out. NOTHING else on my computer can access the internet until I restart the DSL modem. i try to contact the modem directly at 192.168.0.1 after Second Life had gone monochrome. Safari was not able to pull up the configuration page. Power cycling the modem restores normal connectivity. The following viewers have this problem on my computer: Second Life version 2.8.3.238392Second Life version 3.2.0.243350Firestorm version 3.0.1.22566The following viewers do not have this problem on my computer: Imprudence Experimental 2010.09.04Phoenix Viewer version 1.5.2 (1185) 16 May 2012 The problem is gone since I added a "router-hub-wireless access point" between the DSL modem and the iMac.
  4. I open a person's Profile (using any method). The resulting window is a simple web page with blue, underlined text instead of buttons. There are no tabs so I can't access the person's About, Picks or Notes. Here's about what it looks like: Homejc.sandialPeopleInboxRecommendationsSettings[ two blank boxes - picture placeholders?] Pam Ellison pam.ellison Friend IMSend Message Offer TeleportCallMapSharePayPermissions´╗┐
×
×
  • Create New...