Jump to content

Toztabud Mystiere

Resident
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by Toztabud Mystiere

  1. Thanks! I think I found the problem: RAM Minimum: 512 MB You Have: 511.5 MB
  2. With all due respect, I think you are deviating from the innitial post. If anyone has issues other than those I have specified, please be so kind as to start a new question, as it just makes things confusing.
  3. I get two messages: 1) Login failed. Despite our best efforts, something unexpected has gone wrong. []Please check status.secondlifegrid.net to see if there is a known problem with the service. If you continue to experience problems, please check your network and firewall setup. 2) The following media plugin has failed: media_plugin_webkit Please re-install the plugin or contact the vendor if you continue to experience problems.
  4. Recently, I have been unable to log into SL. I am using viewer 2 and have tried re-installing it and running it in Windows 95 compatability, but nothing works. The only thing that I can think might be affecting it is the antivirus software which we updated prior to the issues. This is the system info (Windws XP): Second Life 2.1.1 (208043) Aug 12 2010 14:14:07 (Second Life Release) Release Notes CPU:                 Intel(R) Celeron(R) CPU 2.66GHz (2672.73 MHz) Memory: 512 MB OS Version: Microsoft Windows 95  compatibility mode. real ver: 6.0 (Build 2900) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce 7600 GS/AGP/SSE2 Windows Graphics Driver Version: 6.14.0011.7116 OpenGL Version: 2.1.2 libcurl Version: libcurl/7.20.1 OpenSSL/0.9.8j zlib/1.2.3 J2C Decoder Version: KDU Audio Driver Version: FMOD version 3.740000 Qt Webkit Version: 4.6 (version number hard-coded) Voice Server Version: Not Connected Built with MSVC version 1400
×
×
  • Create New...