Jump to content

Cecilia Pallis

Resident
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by Cecilia Pallis

  1. thanks for all the answers and i think it would a waist of time to try and sell these items. i think i will give away what i can and delete what i can't give. and if anyone knows of someone in need of anything let me know. most of my items aren't dollar buys so they will be nice things. thanks again for all the answers
  2. so i've been a resident sept.. 2010, and i have aquired many different items which i really would like to get rid of. for the record i have all types of objects from makeup, hair, skins., to meeroo nests/supplies, building objects, and textures. i have over 20,000 items and i plan on getting rid of at least a 1/3 of them.
  3. i have 24 meeroos and i will not be able to take care of all of them now. i am looking to sell 16 of them but i'm not sure how to sell them. i have 2 highlands, a few dyrads, and a ton of pine meeroos. i have to sut down on my time and money so i can't afford to feed all of them. i also have about 40 nests.
  4. will these updates cause a large amount of lag a as well as items not loading very quickly? it seems that my land is extreamly laggy.
  5. that makes perfect sense. the first time this happened i think it was with the same male roo but i can't remember if he made a new nest with the female. i will have to keep an eye out though. thanks so much
  6. i was wondering if anyone had the same issue as i do with my meeroo nests. here's the problem; mostly all of my nests come out normal, both parents listed, except every now and then i will get one that will say one parents name and where the other name goes it will say awaiting. this will hover over the nest and stay there , then when i click on the nest it will do nothing at all. any suggestions?
  7. i do the same exact thing. i have my inventory by type then like you, i have folders with color type inside the item type folder. i also do the prim with objects i don't use. i will also give unwanted items to new residents as long as they can be shared. sooner or later i will delete the prims just because if i have too many objects in a prim, it's easier just to delete them. i also have a inventory manager outside of second life that makes it possible to take pics of each item and then email it to the wardorbe, that way i can see everything i have. it makes it much easier to fine outfits or what ever. i also filter all the notecards and landmarks and delete any that are just taking up space.
  8. i'm just curious if anyone else is experiencing this. i have been using sl for almost a year now and i have been getting that message again. 7 or 8 months ago i got the same message but after installing and restalling sl it fixed the problem. well i've done that again about 3 times and i still get the same message.:matte-motes-angry: i've tried my firewall, the slplugin in the main file and just about anything else i could do to try to fix this. i really don't believe that it's my comp because it is only 6 mths old and it runs sl in high graphics. i just can't figure out why it was working fine and now all of the sudden i'm being annoyed by that message again. :matte-motes-mad:i even un installed and re installed quick time. i guess if anyone has some kind of solution i would love to know. and is there another type of plugin other than quick time that will work?:matte-motes-bashful:
  9. thanks for that. i think i figured out this problem but i will keep those links just in case. i went ahead and disabled my media option from my land and it seemed to f ix it.
  10. basically i moved from a smaller land rental to a bigger with media allowed. my viewer was working just fine until a day or two ago, and i started getting the media failure error message. i've done everything i could to get it to work again from, uninstalling sl viewers, trying 3rd party viewers, unistalling quicktime and reinstalling it, and even restoring my computer to an earlier time. it's driving me crazy and i must have spent most of today trying to fix it. my computer is also able to run the high graphics option. and since i've moved to this new land my lag has been horrible. i moved my graphics to minimum which helped but i know my comp can permit more. the land i switched to is from the same owner and i've been renting from her for the last year. i changed from a skybox to a smaller land with more prims, and when that wasn't enough i switched to a bigger land with many more prims. PLEASE HELP
  11. the problem is that when i try to delete some items the item will dissaper like normal and then it will show back up again. not sure if i'm explaining this correctly but if any one has a info that would be great.
  12. the problem is that when i try to delete some items the item will dissaper like normal and then it will show back up again. not sure if i'm explaining this correctly but if any one has a info that would be great.
  13. i actually posted this in the forums too but i figured that maybe i will get more answers if i posted it here too! :matte-motes-big-grin: i have been wanting to purchase a meeroo for a while now but i don't know anything about them. what i would like to know is how to purchase one and what not. i've read somethings about them like you need a nest, you need to coax them or what every that means, and food but really i don't understand any of it.
  14. i have been wanting to purchase a meeroo for a while now but i don't know anything about them. what i would like to know is how to purchase one and what not. i've read somethings about them like you need a nest, you need to coax them or what every that means, and food but really i don't understand any of it.
  15. what i want to know is how many scripts/prims/attachments my avatar is wearing? i like to wear outfits with lots of jewelry and what not. when i go to certain areas i find that i am slowed down a lot more at certain times and i'm pretty sure it's because of my extras. i was at one place were when i landed there, it told me how many scripts i was wearing and how much gb's it was taking up. is there a specific program or something similar that will show me what i'm wearing? i am able to run my comp on high graphics but i will turn it down in some areas but it doesn't seem to do much. HELP!! 1. that is such a good idea. i have lots of hair that has resize as well as many other items. i will try that now. hopefully it will help because that annoying lag needs to go. 2. thanks for the item. i will try that as well and at least i will know how many scripts i have on at a time.
  16. well i've been a resident for about 9 months now and i have always considered joining a RP group but now i would really like to try one out. i'm 33 yrs old in real life, so i would be looking more for a little bit more mature kind of group. i really act like a 23 yr old so somewhere between those lines would be great. i am a single mom and don't really get out much as i stay at home, so i need all the excitement i can get! LOL
  17. i was just wondering if anyone knows of a great working program that i can buy from the marketplace? the camera controls that come with the viewer suck and when i try to use the ctrl + alt, it works for a minute then it will suddenly turn in the oppisite direction. sometimes it will work for a long time, then it will go back to being annoying.
  18. every time i use the ctrl + alt to look around it ends up going haywire! it works fine for a little while and then it will suddenly twist and i will be looking behind me. it's kind of hard to explain but it's driving me crazy. i've looked in the advanced and develope menus and have tried the mouse smoothing in the advance menu. i've tried the mouse sensitivity, moving the angle view in the move and view option. i don't know how to fix this so any help will be wonderful.
  19. i already have that un-marked. i cleared the cache, restarted SL, and looked through each tab in including the advance and develop tabs. thanks though
  20. just to let u all know, i just logged back in to sl and the white mark isn't there. i don't know why i didn't try that but thank you all so much for the replies!!:womanvery-happy:
  21. i have changed my eyes and i am using viewer.2 beta. i have tried many different types of eyes from different sellers and got the same results. i will try editing my appearence thouh and hopefully this will work.
  22. i am having trouble trying to get rid of this white mark under my avatars eye. i believe it's part of her eye but i can't seem to fix this. i have worn this shape/skin before and never had this problem. i haven't trid to mod the shape yet but i wasn't sure if that would even work. thanks in advance!! by the way, it gets worse when she move her eyes from left to right.
  23. so this is the famous torley linden. i've seen many of your videos and they are very helpful. thanks for the advice and the help from your previous posts.
  24. i just purchased 150 L worth of items in whichi used paypal to pay for them. the total was 1.36 usd but i was also charged the L amount. so now i;m out 1.36 cash and 150 L's. what can i do to get a refund for this? i would like the L's back if possible. i also have a receipt from paypal confirming the purchase. thanks!
  25. thanks for the replies. i hope to make some money considering all the money i wasted on zyngo!!
×
×
  • Create New...