Jump to content

FrankiePalmero Actor

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FrankiePalmero Actor

  • Rank
    Newbie
  1. Hello, Arctic, You should be good with those specs. I have the same graphics card, which I upgraded from the stock AMD 2 years ago. I also have an AMD Phenom x4 and 8GB of RAM. My monitor is a 24" Samsung HDTV Flat Screen (1920x1080) which I upgraded from the factory HP monitor. When you install/download Second Life, it will decide which performance is best for you, depending on the specs. There are 4 options: Low, Mid, High and Ultra. Then you have options below that you can change. If you're going to be using Firestorm, they have a neat little Statistics button you can add on the toolbar that shows you FPS or Frames Per Second. Certain options increase/decrease the FPS, so keep an eye on what you enable/disable. I keep everything enabled except for Ambient Occlusion and shadows, as they decrease the FPS for me. I usually enable shadows/reflections when I shoot photos. It varies for each PC. I like to keep Draw Distance at 200 and LOD or Level of Detail at 4.000. Play around with everthing and see what works best for you. That wasn't so hard to do : ]
  2. Hello, Is there a way to change the coordinates of my avatars position? I'm currently using the latest version of Firestorm, but while I was using the beta version, my avatar was about 1 to 1.5m away. I thought maybe it was a bug/glitch that was fixed in the beta version. I'm not sure if I touched anything, but now when I hit the [Esc] button, the position changes. I took 2 screenshots and cropped. Avatar 1: Current position Avatar 2: Position during beta Thanks for your time and input, Frank
  3. Hello, I apologize if this was posted in the wrong section I had some unknow visitor by the name of "youngbuckrabbit" drop into my Linden home. I repeatedly asked this person to leave, when he/she refused, I began to derender/blacklish, eject, eject/ban in that order. During that time the person told me to get on mic and they will leave if I do. If not, he/she will DDoS me from another account. That was when I ejected/banned and reported. I have 2 questions: What is a DDos? Is there anything to prevent it on my end? Thanks for your input, Frank
  4. Thank you, Freya. This is just temporary until I actually move and get set up at the new place. I don't intend on "killing" this laptop for SL. Thank you, Whirly. I searched Google Play for some SL apps, found Lumiya, Mobile Grid Client and SL GO. Since my intended use was for keeping in contact with some of my friends I may use Mobile Grid Client for the time being and try out the SLGO free trial if I decide I want to do more than chat. I got so spoiled with my desktop and was almost certain hooking that up in the room was not an option. Ah well, better than nothing.
  5. Hi all, I am staying at a hotel before I get ready to move to a new state. My online means of logging into SL is with my HP G60-535DX Notebook. The FPS is horrible --- at least 3. Obviously I don't meet the recommended requirements, but what about the minimum requirements? I checked the C drive and it shows Free Space > 240 GB. I'm not sure what/if I should upgrade any of the hardware since it is temporary. Wish I could hook up my desktop where I'm staying.Below is the computer info off of Firestorm/Help/About Firestorm. Thanks in advance for any suggestions. Kind regards, Frank Firestorm 4.6.9 (42974) Dec 12 2014 09:47:51 (Firestorm-Release) with Havok support Release Notes You are at 50.9, 46.9, 35.7 in Shiromani located at sim10360.agni.lindenlab.com (216.82.51.10:13005) SLURL: http://maps.secondlife.com/secondlife/Shiromani/51/47/36 (global coordinates 302,131.0, 280,623.0, 35.7) Second Life RC BlueSteel 15.02.17.299090 Release Notes CPU: Pentium(R) Dual-Core CPU T4300 @ 2.10GHz (2094.75 MHz) Memory: 3004 MB OS Version: Microsoft Windows 7 64-bit Service Pack 1 (Build 7601) Graphics Card Vendor: Intel Graphics Card: Mobile Intel(R) 4 Series Express Chipset Family Windows Graphics Driver Version: 8.15.0010.2302 OpenGL Version: 2.1.0 - Build 8.15.10.2302 RestrainedLove API: (disabled) libcurl Version: libcurl/7.24.0 OpenSSL/1.0.1i zlib/1.2.5 c-ares/1.10.0 J2C Decoder Version: KDU v7.5 Audio Driver Version: FMOD Ex 4.44.41 Qt Webkit Version: 4.7.1 (version number hard-coded) Voice Server Version: Vivox 4.6.0009.20030 Settings mode: Viewer 3 Viewer Skin: Starlight (Original Orange) Font Used: Deja Vu (96) Draw distance: 96 Bandwidth: 500 LOD factor: 4 Render quality: Low (1/7) Advanced Lighting Model: No Texture memory: 512 MB (1) VFS (cache) creation time (UTC): unknown Built with MSVC version 1600 Packets Lost: 481/240,395 (0.2%)
  6. Hi, I am trying to teleport to a location using the SL Destination Guide, but whenever I click the button a dialog box pops up quickly that says "Loading Firestorm....". This particular problem happened while using the SL Viewer about 2 years and if I rememeber correctly some kind of setting was preventing me from TP'ing via the SL Destination Guide. I am running the latest version of Firestorm on a Windows 7 OS. Thanks in advance for your replie(s). Frank
  7. I forgot to add that I have been surfing in SL for over 2 years. I began with Team Vibrations which no longer competes, and now my current team is Team Da Hui. Thanks again, Frankie
  8. Hey all, Sorry if this thread is posted in the wrong category. Feel free to move it if needed. Ok, so I surf for the SLSA (Second Life Surfing Association) and since I got help surfing in the beginning I'd like to, as they say, "pay it forward". For 1 week only I am offering surfing lessons for 99L as a promo, then 150L after that. I know several surf sims and I have several surfboards for you to practice on. If you would like more information or want to get started feel free to send me an IM in-world. Thanks, FrankiePalmero Actor (you can call me Frank or Frankie)
  9. Hey all, Sorry if this thread is posted in the wrong category. Feel free to move it if needed. Ok, so I surf for the SLSA (Second Life Surfing Association) and since I got help surfing in the beginning I'd like to, as they say, "pay it forward". For 1 week only I am offering surfing lessons for 99L as a promo, then 150L after that. I know several surf sims and I have several surfboards for you to practice on. If you would like more information or want to get started feel free to send me an IM in-world. Thanks, FrankiePalmero Actor (you can call me Frank or Frankie)
  10. I noticed the same issue earlier today after a friend transferred an item to me. I guess SL changed the Hide Selected setting during the latest update. All is good now. Thanks below for the quick fix. Gave Kudos.
  11. Thank you to everyone who have replied. I will keep you all posted.
  12. I have a GPU and CPU gadget from addgadgets.com via Windows 7 Gadget Gallery, but I will give your suggestions a try. I called EVGA earlier and the guy recommended to drop the graphics settings to Low while on the latest graphics driver (301.42). If that doesn't solve the problem, he said to uninstall that driver, then run Driver Fusion to remove any excess components from the uninstalled driver and to install the later beta driver, which I think is 306.42. He also recommended PrecisionX and OC Scanner.
  13. I was at my friends place who has a mesh house (Abiss Interior) and the fps dropped considerably, also noticed the textures on the pool deck were jagged (not from anti-aliasing which is at 4x) and seemed to jump around while walking/camming. I decided to teleport to Abiss Interior and it was the same fps issue, but without the jagged/jumping textures. Yesterday, I was at Maven Homes for the Homestuff hunt and the fps dropped again. I logged off for the afternoon. I'm not sure if MH builds houses with mesh.
  14. It is extremely noticeable. I get about 50-60FPS, but then all of a sudden it drops as low as 5FPS. I would say the issue has started about 2 months ago on/off. Last night it happened while I was visiting a friend who has a mesh house (Abiss Interior) and as I walked/flew around the FPS increased up to 10 then 20. I'll give EVGA call tomorrow. It could be a faulty card, but after almost 8 months?
×
×
  • Create New...