Jump to content

Clarapatra

Resident
  • Posts

    16
  • Joined

  • Last visited

Everything posted by Clarapatra

  1. Weirdly, after posting this, I was able to log on for another hour without issue. Still, new info is appeciated.
  2. Hello all! I posted here about a five weeks ago when I couldn't use Firestorm for days and days. See my post called: After lots of advice, I determined I needed to whitelist not only Firestorm browser in my Avast software, but follow the Wiki instructions on whitelisting the cache/settings folders, too. In spite of naysayers who thought my computer couldn't handle SL or Firestorm, I've had very few issues ever since. I can even handle large crowds (not able to render the heavy hitters.) I also use advanced lighting with no issues. Was thrilled! Untiiiilll - last night. 24 hours ago, Windows 10 had a pretty long update. Took about an hour to install and load. I went from OS Version: Microsoft Windows 10 64-bit (Build 18363.1316) to OS Version: Microsoft Windows 10 64-bit (Build 19042.867.) Afterward, I froze and/or crashed repeatedly. I did a clean install with folder backup, made sure my Avast still had all the whitelisting setup - and then realized that the Windows Defender Firewall was on. I disabled this (as I believe Avast is a fairly strong shield), rebooted my computer and all went well for about 12 hours. I even managed to handle a VERY busy sim with lots of scripts. And then, tonight. Wham. Out of no where, SL on Firestorm started freezing and crashing again. Defender was still off - but the grid was busy and I know some changes are happening with SL and the cloud. Has anyone heard of issues with this new Windows update? I saw some articles online from years ago but am curious about this version now. I thought I better go ahead and post here as I feel a dark portent in all my crashes. I'm only able to log in about 5-10 minutes, if that. Hope it makes sense! Thanks in advance for all answers. - Clara
  3. Okay, I am glad this is just an in-world thing. I can add that to my mental notes. Thank you so much!
  4. This is all very useful. I was a creator on IMVU for many years and "masking" issues (what we called opacity map issues) were common. You could see the maps cutting into lights are anything else that used the same sort of blending. Sometimes, if you had on all sheer things, you could look eyebrow-less and almost naked through a window. I think I'll go look for some BOM eyeshadow and brows. And thanks for the hair creator suggestion, too! I'll need it.
  5. Thanks you for both the eyebrow info and the Marketplace suggestion! I'll shop it out when I'm next on. C
  6. Hello. A new resident still learning SL. I am trying to use all BOM as this appears to be more user friendly to those of us who haven't lived that applier life. I have a Lelutka Lake 2.5 Evolution Head - BOM is on. My skin for head and body are all BOM with a no eyebrow option (Eudora Beauty, I think.) Right now, I'm using the eyebrows in my Lelutka HUD. I use high quality Stealthic and Doux hairs and my eyebrows (and sometimes my lashes, depending on length) cut into my hair. I understand items hair, eyebrows, and lashes use opacity maps and blending that can make one another cancel out or sections disappear. Is there anyway with my BOM system to fix this or do I have to live with it? Perhaps I should buy BOM brows seperately? I have done a forum search but it seems like most questions are applier questions on older heads on non-BOM skins. FYI: I've recently learned my computer is not ideal for every aspect of SL graphics, so I suppose this could be a rendering issue as well? Not sure. Pretty ignorant so far. Please see the image below. Any clarification would be helpful. Thanks so much - C
  7. Thank you for sharing that. I made my SL account online and hit download, never seeing the reccomendations. I assume it's on Firestorm's recommendations somewhere, too, but I would have probably skimmed it over with the assumption that I had it. When you're not computer saavy, you get a new laptop, you have Windows 10, make a note of the RAM, and just assume you have what you need. All goes back to my computer being great for my current tasks (and then some) but maybe not SL. I have been too busy to log on every day - but I have spent several hours online, twice since my last post - including tonight - with only the occasional issue of slight lag so fingers do stay crossed. No freezing or crashing or seizure screen since the updates to my Avast. Finally have a proper head and all. Still a fresh out of the clueless box as newbie and if I start siezing up again, I'll post here. -C
  8. I am not familiar with meshes here or what is optimal or not. I was a creator for years at IMVU and we did have limits to how many... kbs... and MBs a product would use. We couldn't upload it if it crossed over. It was a pain a lot of the time but I think I get a very basic knowledge of what you mean.
  9. An update.... I did some research to understand what GPUs are vs APU. I am not a gamer and have never had a reason to run a laptop with exceptional graphics. @Solar Legion is right... I will never be able to experience all the potential eye-candy SL has without investing in another computer. However, my laptop is pretty new and meets all my professional / personal needs and then some - so not being able to be on SL is not a reason to spend bones on a new computer. But at least now I know my limitations. @RowanMinx is right. I did mention that I had whitelisted Firestorm in the OP. However, it's good that @Aishagain mentioned and linked me to Wiki as I had not gone through the full process of several restarts AND exceptioning the viewer and cache files specifically. So, I did that earlier today. I have been on SL twice now using Firestorm. I loaded in some shops, updated my avatar, explored a huge park, and rode a hot air balloon over several regions. While it takes some time to render everything in heavier areas and I had some occasional lag, I never froze. Not once. I may freeze up tomorrow but I'm optimistic that Avast was doing its job too well. If anything changes, I will post here. I appreciate @Alwin Alcott, @KjartanEno, and @Jackson Redstar for the viewer suggestions. I will whitelist and download those if Firestorm buckles again. I am impressed with the generous information. I wanted to post earlier but I was at my daily limit, being a newbie and all. I have learned very quickly that a lot of SL folks are willing to offer advice and that's truly awesome. Thanks so much! -C
  10. Thanks for that suggestion. I'll try it. I know nothing about the attachments and offline IMs but I'll take your word for it! Will just try it out.
  11. Thank you. I will try other viewers. Do you think my Video Card being onboard is an issue? And if so, should/could I change that in the future? I'll update here after I try some other viewers.
  12. I will. Another friend has tried to help me but to no avail. It's super frustrating - especially when trying to learn SL to begin with.
  13. I froze on my first few attempts to log but finally nabbed this before freezing again: Firestorm 6.4.12 (62831) Dec 3 2020 22:34:49 (64bit / SSE2) (Firestorm-Releasex64) with Havok support Release Notes You are at 240.8, 145.5, 21.3 in Oritz located at ec2-54-202-167-85.us-west-2.compute.amazonaws.com SLURL: http://maps.secondlife.com/secondlife/Oritz/241/146/21 (global coordinates 463,089.0, 306,322.0, 21.3) Second Life Server 2021-01-08.554811 Release Notes CPU: Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz (1190.4 MHz) Memory: 12052 MB OS Version: Microsoft Windows 10 64-bit (Build 18363.1316) Graphics Card Vendor: Intel Graphics Card: Intel(R) UHD Graphics Graphics Card Memory: 1024 MB Windows Graphics Driver Version: 26.20.100.8141 OpenGL Version: 4.6.0 - Build 26.20.100.8141 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.40.0 J2C Decoder Version: KDU v8.0.6 Audio Driver Version: FMOD Studio 2.01.05 Dullahan: 1.8.0.202007261348 CEF: 81.3.10+gb223419+chromium-81.0.4044.138 Chromium: 81.0.4044.138 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1051 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1 Draw distance: 128 m Bandwidth: 500 kbit/s LOD factor: 2 Render quality: Medium-High (4/7) Advanced Lighting Model: No Texture memory: 768 MB (1) VFS (cache) creation time (UTC): 2021-2-3T17:23:14 Built with MSVC version 1916 Packets Lost: 0/3,884 (0.0%) February 05 2021 23:12:39 SLT
  14. I just joined SL about 3 weeks ago. It seems like a world chock full of potential adventure, but I am having such severe issues that I may delete my account. It's a shame because I have bought Lindens and invested some in my avatar. A friend told me to use the Firestorm Viewer as it is more user friendly. I downloaded it about 3 weeks ago and other than the occasional lag, it seemed fine. I loaded in busy stores and rendered everyone almost without fail. Then, about four days ago, it began to malfunction badly. I was in a shop when it froze and I got the spinning wheel of doom. I tried again and got the same thing within a minute of logging in. Then, I started getting it right away. I would have to force close every time as it froze and said "Not responding." I tried loading in a different region. Same thing. I gave up that night and tried again in the morning. The freezing happened almost instantly. I finally uninstalled Firestorm and reviewed how to do a clean install. I followed the instructions, redownloaded Firestorm, and got the same result. I did searches, read forums, and took a day off. Today, I restarted/recycled my modem via my Internet provider. I downloaded Firestorm and it worked for a little while. I managed to buy a head at Lelutka (which was not letting me in AT ALL at one point) and was working on updating my avatar when the screen started blacking out. It would flash black - on - black - on - black - on. Like it was having a seizure. I logged out, logged back in. This time, I froze. Each log in produced the freezing issue or the black out/screen on issue again. That's a summary. Let me tell you everything else I have done to try and get SL to work and some info about my computer. I have Windows 10 and have downloaded the latest viewer for Windows. My computer is a Dell Inspiron 15 5501 Laptop purchased last year. I have 12 GB of ram. I was on IMVU before SL - and while IMVU does not require the same graphics rendering, I have always been able to use it and run multiple apps at once with little issue. I THINK my video card is dedicated. I am not a tech genius so I am not 100% sure. I just checked my download speed on my wifi and it's 381.10 mbps. Other things I have done to try and resolve: I have whitelisted Firestorm on my Avast firewall/security, done a clean install three times, cleaned my computer, checked for viruses, looked for and completed driver updates, rebooted/shutdown my laptop, loaded in quieter regions (which sometime allow me to hang on a few minutes but eventually, same result), and checked my processes to see if any unknown background application was dragging me down. I am completely lost. While I wanted to have a "Second Life," I have no desire to take days from my ACTUAL life to get the platform to work. Any suggestions aside from what I have already done would be so appreciated. If not, I will just call my small investment a loss and move on. Thank you so much in advance! -Clara
  15. Did anyone find a fix for this? I had the same problem. I did the same things - clean install, restarting/shutting down computer. I checked my drivers. I checked Avast and made sure on the whitelisting. I have a good internet provider and got my laptop last year. This didn't start happening until the last 2 days. I finally got tired of wasting time troubleshooting, uninstalled, and sold my Lindens. Only been with SL for 2 weeks. I was finally learning my way around a bit. It's a shame.
×
×
  • Create New...