Jump to content

Viola Rowley

New Resident
  • Posts

    3
  • Joined

  • Last visited

Everything posted by Viola Rowley

  1. I was regularly on this sim (laguna bay). The problem occurred in mid-January. Since then, I always get stuck when I log on to this region. I have not changed anything in my viewer or ava
  2. Upt o now it is only that region. No issue with oterh regions. But it is from every other region to that region that the tp stuck.
  3. I do not know whether my problem is the same as discussed her but at least it is similar. I hope somebody can give me a hint how to handle it. Since about mid of January 2021, I cannot teleport to a certain region. It is “Laguna Bay 165.99.27”. The problem occurs independent of the starting region. All other regions I tried up to now I can reach with no problems. The teleport to “Laguna Bay” gets stuck and after some time I get the message that the connection to this region has been broken and I have been logged out of SL. I get a frozen fragmented view of my starting point and the message “You have been logged out of Second Life. You have been disconnected from the region you were in” and the choice “View IM & Chat” or “Quit”. I connect in from Germany. Bandwidth 50Mbit. I use Firestorm on my PC. I also tried the SL Viewer (clean installation). If I use my Laptop with a clean installation of the SL Viewer, I get the same effect. I made a completely new SL avatar without any speciality. But always the same result
×
×
  • Create New...