Jump to content

JaelPikalo

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About JaelPikalo

  • Rank
    Newbie
  1. Hi all, My SLViewer is set this way to open links in my webbrowser and not in my SLViewer. However I like to turn that around, so that links will open in a window in the SL Viewer. I just cannot seem to find how to do this. Can anyone point me in the right direction, please? Thanks. ­čÖé
  2. Thanks, I will whitelist the SL Viewer..
  3. I use AVG Ultimate for internet security. I have reïnstalled it and now it is working fine again. Dropping bandwidth is an option I will surely try. Have changed it in Preferences. My packet loss is 0.5%.. Do not know how to change it.. Yes, when it get stuck, all gets stuck, I had to stop the programm in the task manager. And then restart the whole pc. Afterwards I need to reïnstall the programm to get it working again. Thanks for the help.
  4. Second Life Release 6.3.6.535003 (64bit) Release Notes CPU: Intel(R) Core(TM) i7-8550U CPU @ 1.80GHz (1992 MHz) Memory: 7614 MB OS Version: Microsoft Windows 10 64-bit (Build 18363.592) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: Radeon (TM) 530 Windows Graphics Driver Version: 25.20.100.6576 OpenGL Version: 4.2.13476 Compatibility Profile Context 22.19.128.0 Window size: 1920x1001 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 3000kbit/s LOD factor: 1.125 Render quality: 4 Advanced Lighting Model: Enabled Textu
  5. I am new here to, but the viewer gets stuck comletely. I have to reboot my pc to get it running again. And next to that my internet security did suddenly not work at all anymore. This is no fun anymore... How to prevent this sort of things?
×
×
  • Create New...