Jump to content

BartPitcher

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About BartPitcher

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi, Obvious question, but could not find the answer. For a navigation tool the RLV option has to be enabled to allow to put a direction marker on the screen. Very convenient but also works without I think. Is it possible to get a "virus" unwillingly by accepting scripted items from others? Or will I be notified when this is about to happen? RLV can do a lot of things to my avi I would not like to happen. I'm not into the things RLV seems to be developped for. Do I need to worry or do I need to safeguard my inventory with tags as mentioned in the firestorm article as precaution? Are there other issues to be aware of? Urm ... or am I getting paranoia? 🙂 Thanks, Bart!
  2. Thanks for your feed-back! Re heat: after using the eGpu the vents of the macBook are mostly not on. But this is probably not an issue that is unique to Apple, right? All high performance notebooks have to deal with this. @Alyona Su, what is the problem with the 2017 macBook? Some more testing: it seems that it is NOT entirely a Gpu limiting issue after I started using the eGpu. Screen resolution does not affect FPS at all. 4K, resized or native display, it is all the same. Native being somewhat worse. I noticed, FS is using old openGl version, OpenGL Version: 2.1 ATI-2.8.38, not 4.1. Apple is stopping openGl support, but 2.1 is realy ancient and using that is not an Apple problem I guess ... Is it someting I can influence or is it a decision of FS developers? Kind regards, Bart.
  3. Hi all, First of all, thanks for second life, it is great! Below questions are both relevant for the SL viewer as well for firestorm. On my MacBook pro, 2017, i5 2.3 GHz, 8 GB Ram, AMD Radeon Pro 580 OpenGL Engine (eGpu, temporarily borrowed), i have bad frame rate. Typical fr is below 10 with settings reset to default. Apperently, the openGl implementation on the mac is sub-optimal, so maybe there is a fundamental cause that is difficult to solve. The eGpu works, MacBook air cooling is almost always off now and fr is independent of screen size, even 4K works with the same fr as VGA. So something is right. However, if I use reasonable graphics quality setting, fr is below par. If I go to Iow graphics I maybe get 20 to 40 fps outside crowds, but rendering is bad, my own av looks very flaky then. In all settings, if I am in a ‘crowd’ of > 5 av’s, fr drastically reduces to very low levels. In default (mid / high) to 3 or 4, in low to below 10 fps. Strange is that reducing the max complexity does not help, looks like jellies take up as much time as fully rendered av’s. Sometimes, in low settings, I get 10 fps, but the av’s only update once a second (which may be a local problem at the PC of this av). Which brings me to my network. I think network is OK, I have a fiberglass connection and also tested the bandwidth. But I did not look into this deeper, the firestorm lag meter is almost always green for network, although in crowds I sometimes get a warning about large ping times. I need a new desktop for linux, so I’m thinking to get a more high-end config with also windows and use that for SL. But that will set me back a couple of bucks extra and I would like to know if that is worth the money. So first, I would like to further trouble-shoot my MacBook, but I’m clueless at the moment on how to proceed. Would it be possible to use Mac steam? I saw something about SL also being released for steam, but if not for the Mac it would not help. Sorry for the long post, tried to keep it as short as possible. Thanks! Bart.
×
×
  • Create New...