Jump to content

Gameshowfan90

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Gameshowfan90

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Whirly Fizzle I want to thank you so much for your help in fixing my problem you have been a life saver!
  2. I do notice a quicker load in graphics like you said after coming back to a land. I Have norton antivirus.
  3. @Whirly Fizzle Hello so i figured a few things out i was able to disable Httppipeline and the rainbow gunk colors are all gone but now some places are slow rezzing or some spots just stay completely grey and some avatars are grey as well.
  4. @Whirly Fizzle okay clearing the cache did not work how do i disable HTTPPipelining?
  5. I'm going to try this and see if it works thanks for your helpful information!
  6. Didn't know i had to start and new topic accidently posted this in another persons question but starting over here. On monday when i got home from work i had to install an auto update for SL Viewer and after it was done and i logged in the graphics were all messed up and stuff was not rezzing right, I recently read on the forum there was a loop with people who had Intel Graphics HD Card I'm wondering if this could be the cause? my graphics load fine in Firestorm but it seems to lag my computer a bit more and it takes a little longer for everything to fully load on FS below is my information Second Life Release 5.1.8.518593 (64bit) Release Notes CPU: Intel(R) Core(TM) i5-6200U CPU @ 2.30GHz (2399.98 MHz) Memory: 8083 MB OS Version: Microsoft Windows 10 64-bit (Build 17134) Graphics Card Vendor: Intel Graphics Card: Intel(R) HD Graphics 520 Windows Graphics Driver Version: 23.20.16.4973 OpenGL Version: 4.2.0 - Build 23.20.16.4973 Window size: 1366x713 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 3000kbit/s LOD factor: 1.125 Render quality: 3 / 7 Advanced Lighting Model: Enabled Texture memory: 512MB VFS (cache) creation time: September 19 2018 21:47:20 J2C Decoder Version: KDU v7.10.4 Audio Driver Version: FMOD Ex 4.44.64 Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146 LibVLC Version: 2.2.8 Voice Server Version: Not Connected September 19 2018 21:48:09
  7. Should i make a new thread @Nalates Urriah with that information?
  8. That's weird i'm having the same type of problem on SL viewer when i had an auto update on Monday my graphics went all wonky when i logged in and i can't figure out what is wrong they work fine on Firestorm but it takes so much longer for things to load/rez with it and seems to use more memory.
×
×
  • Create New...