Jump to content

Reoigh

Resident
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Reoigh

  • Rank
    Newbie
  1. Problem ist gelöst Hatte nichts mit dem Internet zu tun, da es selbst mit LAN nicht ging und andere aus NRW scheinbar auch das Problem hatten. Anscheinend war der Server einfach extrem langsam, aber es klappt nun wieder
  2. Ich habe nur einen account, könnte mir testweise aber einen anderen zulegen. Anderen Ort habe ich auch schon ausprobiert - bringt nichts. Router habe ich schon mehrfach neugestartet und hier in NRW war nichts mit Sturm etc
  3. Hey. Seit heute habe ich Probleme mit dem Einloggen. Weder über Lumiya (Handy) noch über Firestorm (PC) scheint Second Life zu funktionieren. Entweder kann ich mich gar nicht erst einloggen und falls doch, dann ist mein Avatar nur eine orange Wolke und meine Umgebung wird nicht richtig angezeigt. Wenn ich dann versuche, irgendwo hinzuteleportieren, dann bleibe ich im Ladebildschirm stecken und werde nach ca. 1-2 Minuten auf Second Life gekickt. Auch die offizielle Website von Second Life ist nicht zu erreichen (all meine nicht-deutschen Freunde haben keinerlei Probleme mit Second Life oder der Website), während der Marktplatz normal zu erreichen ist. Ich kann also nicht einmal den normalen Second Life Viewer runterladen, da die Seite nicht angezeigt wird. Internet funktioniert einwandfrei, ist wirklich nur SL wo ich Probleme mit habe. Sind da momentan Serverwartungen von denen keiner was weiß oder was ist los? Habe wirklich schon alles probiert (cache geleert, Firestorm neu installiert etc). :( Bitte helft mir
×
×
  • Create New...