Jump to content

HaileyDay

Resident
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

4 Neutral

About HaileyDay

  • Rank
    Newbie
  1. Whirly Fizzzle said: "Does disabling Http Pipelining fix the problem for you? " so I set that to false, cleared cache and relogged. When I returned the previous distorted items were normal but other items were now gone. https://gyazo.com/10c53d658d5f9484f3e7aebccda5cfc5 pots and pans now missing, corner cabinet is not rezzing though if I clean the area I see the yellow outlines indicating it is there. Baskets on my walls...one is rezzed the other is not. This is with pipelining set to false. https://gyazo.com/89733cac805dc2ae367e7f6daec59aa7 right basket is missing at about 10m, then as I get closer it turns to that triangular setting, then when I get really close the right basket comes in perfect. The left one does not rez at any distance. I did notice last night that a few things in my kitchen were rezzing the opposite, like far away I could see them but when I got closer they would disappear, which has never happened before. While looking at this basket I noticed if I get close to the left of it, it looks like triangles https://gyazo.com/d0e5521627e796d4212a65c525a46943....if I pan to the right, the weave looks normal https://gyazo.com/3f759c12157d0e2c511e020da4f72ffc. As for game booster, network booster or driver helper I only know that I purchased this cyberpowerpc a few years ago specifically to use for 3d gaming (second life) and it came with everything installed. I have not downloaded any other kind of booster, myself. When I go into start and search the word "booster" so as far as I know I only have the standard windows firewall and malwarebytes.
  2. CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (3492.07 MHz) Memory: 24536 MB OS Version: Microsoft Windows 10 64-bit (Build 17763.253) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 1050 Ti/PCIe/SSE2 Windows Graphics Driver Version: 25.21.14.1771 OpenGL Version: 4.6.0 NVIDIA 417.71 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.5 Audio Driver Version: FMOD Studio 1.10.09 Dullahan: 1.1.1080 / CEF: 3.3325.1750.gaabe4c4 / Chromium: 65.0.3325.146 LibVLC Version: 2.2.8 Voice Server Version: Vivox 4.9.0002.30313 Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1001 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1.25 Draw distance: 128 m Bandwidth: 500 kbit/s LOD factor: 3 Render quality: High (5/7) Advanced Lighting Model: No Texture memory: 2048 MB (1) VFS (cache) creation time (UTC): 2019-1-16T18:7:36 Built with MSVC version 1800 Packets Lost: 0/2,903 (0.0%) January 16 2019 19:12:34 SLT
  3. My clean crisp SL did not last long. This morning I am back to mesh shards and rainbow colored textures. I just don't know what is causing this corruption. Seems if I clear cache the shards go away for those specific items but the other items will appear as shards. I just don't know why this has started to happen or what to do about it. I don't know if it is my graphic card, or driver, windows 10 or the lastest update, or Firestorm. But if I see a vase of flowers as a shard and clear cache....when I come back the vase of flowers will look fine and something else will be shards...like a picture or part of a person. It is very frustrating because I have asked in Firestorm support group on several occasions, people have given me pages about fetching, mesh, whitelisting. I have done everything everyone has told me. I have updated drivers and then went back to older versions to see if an update caused the issue. Something is causing the caches to become unstable. I am just so frustrated....this has been going on almost a month now and I can't seem to find out what caused it or how to fix it. https://gyazo.com/7f927375b610d17f510f42b22a03375e https://gyazo.com/e0abe06d5eacb3033af9c4af244ce38b
  4. Thank you Hunni, I belong to the FS support group and people have been very helpful there. I am crossing my fingers because the only thing on your list I had not tried is the whole whitelisting thing...since I never had to do that before I did not think that could be the issue, but I have followed the instructions to the letter and have logged back into SL and it was very fast in loading textures....faster than I have ever seen it. I walked around my home and everything looked just as it should, I had no rainbow textures and everything was rezzed and rezzed quickly. Honestly can't remember the last time SL rezzed this fast....and with an empty cache. I mean, I did a clean install and deleted EVERYTHING. Only time will tell but wow, it looks really clean right now. TY so much for your time Hunni!!!
  5. I have been to SL hell and back in SL for several weeks. It all seemed to start when I got the Windows blue screen of death which said memory management error. It only happened once but it shut down my computer. At that point I did a full windows system scan and everything came up fine. I then updated my windows and nvidia graphics driver. I logged into SL and all was fine for a bit. Then all of a sudden I stopped seeing mesh the same way. Parts of my body or other objects would appear as flat or shard like with a texture on it. I have done clean installs of both the older version of FS and the new beta version. This last clean install I also cleared my backup as I began to believe it was a corrupted file that I was somehow reloading. I have done ping tests, restarted my router and modem, no issues found with that. I have done everything on the FS site in regards to mesh rezzing issues and fetching. My packeting is 0% at last look but has been .01% or .02% in the last few weeks. I logged into the SL viewer (very recent download as I have used Firestorm for years), and it showed one particular item as normal yet many textures were rainbows and it was not loading very quickly. My PC stats: CPU: Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz (3492.06 MHz) Memory: 24536 MB OS Version: Microsoft Windows 10 64-bit (Build 17134.471) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 1050 Ti/PCIe/SSE2 (latest driver as of 1/14/19) Packets Lost: 0/4,794 (0.0%) as of 1/14/19 Memory diagnostics on my PC shows no problems. Windows device manger/display adapters shows that the Nvidia GeForece GTX 1050 Ti is working properly. Graphics in all other applications is displaying correctly. If I delete all caches and relog I may have a few hours without any mesh issues, but at some point something will not rez correctly and once it is distorted the only thing that will clear it is to clear the caches or delete them. If I simply log off and then back on, it will not fix the distortion. It is never the same object, always something new that chooses to shard. Here are a few pictures of what is happening from Gyazo. Firestorm: https://gyazo.com/9115ac6a374ed12e16c85163518b5e7c same item in the SL Viewer: https://gyazo.com/6486b66db6459e59f8e455ea18a4c85a Firestorm: This is a mesh life ring... https://gyazo.com/1b9e4db3ae42fcbba73f4f1f02566288 Firestorm: https://gyazo.com/f961e145371f3b17210b5102eef30715 my hair was floating and was flat textures Firestorm: https://gyazo.com/6401351cf0ef6094d63cc9ad4a918ec2 my leg had a shard with the texture on it. Firestorm: https://gyazo.com/d9fbaa4e21b18ff9e2a491f41a6a50a4 part of my head was missing. In all of these cases I cleared or deleted cache files and when I logged back in the item would be fixed, but something else would be messed up. I am at my wits end. I have a lovely SL home and it is hard to enjoy things when you can't see all the beauty that has been created in SL. I don't know what else to try because I am still unsure if it is my PC, my graphics card (which is only 1 year old), or a Firestorm setting. I have had many people try to help me with the issue and have tried all that anyone knows to try. I remain stumped and so do many people who have a lot more knowledge than I do about PCs, Firestorm, and SL. I only hope that someone in this forum can help me figure out what is making my SL so frustrating. Thank you so much for reading this post!!! HELP!!!!
×
×
  • Create New...