Jump to content

WhiteRock Darkstone

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WhiteRock Darkstone

  • Rank
    Newbie
  1. Thanks, I will definitely look into Blender!
  2. After I uploaded and tested it in the LL browser, I went back into the Singularity browser and it will worked fine. Thanks for the additional help using Blender. That will come in handy! WR
  3. Well, I uploaded it using the SL browser and, walla, after changing it to a prim, it's working fine! So, the second issue I was having was because the Singularity browser wasn't processing it correctly, apparently. Thank you so much for your help! I truly appreciate it! Now, on to my next mesh build! Feel free to say hi inworld. Have a great day! WR
  4. Hmmm...out of curiosity, which browser are you using?
  5. Here is a photo of the physics tab of the mesh upload window. This is after I clicked on Analyze. You can see these phantom angles I was talking about. - I was wondering, does it matter which browser I'm using? I use Singularity.
  6. Ok, I don't know how to attach a file to a post (maybe you just can't do that), so here is a Dropbox link to the dae file. https://www.dropbox.com/s/cyh0q1a2wh7ct72/Stage1.dae?dl=0 It seems to me that the problem isn't with the sketch but something is happening during the upload to SL. But, being the novice that I am, I will leave that to the experts to determine. I look forward to hearing your diagnosis! WR
  7. Thanks for the replies! Aquila, it's one single mesh. Do you think I should make it into two separate ones? Maybe I should make the roof a separate mesh? Thanks all! WR
  8. Thanks for the reply. That partially helped. Now I can get past the last step on the stage, but, there is still an invisible angle in there. If I walk towards the back, it angles up. HERE is another screenshot that shows my avatar looking like it's floating. The angle goes up from the stage entrance to the back. Any thoughts on that? Thanks so much! WR
  9. Hi all, I've created my first mesh building and I'm having a problem with the physics of it. It's a stage which you can see HERE. As you can see in the image, the stage is open, except for the roof and two shallow walls on either side. When I upload the file (exported as a COLLADA file from Sketchup 2017) I upload the same file as the physics object. But, when I rez it, I can't get the avatar to walk up on to the stage. It's being blockes by an invisible physical barrier, somehow. I can get the avatar to the top step only, and not beyond it. The same thing happens if I try to enter the stage from the sides. I tried the same thing without uploading a physics file and just High in the level of detail, and the same thing happens. :/ I'd be happy to transfer a copy to you inworld if you want to take a look to see what I mean. I'm totally stumped and I'm hoping someone can help me figure this out. Many thanks! WR
×
×
  • Create New...