Jump to content

LadyEllenT

Resident
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

8 Neutral

About LadyEllenT

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for your help and suggestions! I flatten the same way you do, but now, whenever I use that tool, it makes even areas outside the area I'm working on bumpy. I've had the sim owner restart the sim and it's still doing it. Do you have any idea why the methods I've been using no longer work?
  2. Hi guys, I'm fairly new to terraforming but I've been doing it on my land (private sim) for several months now. I've built hills and valleys and cliffs etc. Recently it seems the flatten tool isn't flattening like it once did. In areas where I've built and flattened multiple times, the flatten tool is now creating a bumpy surface instead of a flat one. I haven't changed the way I do it and it always worked before. I can't revert the parcel because I've spent a lot of time building on it and don't want to start over. Any suggestions as to why this is happening? And please note; I don't understand most of the technical jargon, which makes this even more difficult for me to figure out. Thank you in advance!
  3. Found it: in Firestorm: Preferences // Network & Files // Directories Hi guys, Hope this is the right place to post this. I'm trying to remember the file path to find my Firestorm chat logs on my old laptop, which I stopped using in November '16. It has Windows 8. I know they're there but this old machine doesn't want to let me do a search for the folder. Thanks in advance
  4. You might need to start the 10 year old projects allover again considering how different SL is now I get it though, I guess I like to have busy work to do whenever I want to unwind or distract myself from silly rl stress etc.
  5. So what does it do? I have a parcel half terraformed, a dream house half decorated, a deck half built and a couple tutorials half written/recorded. I've also been working on a list of stores for Belleza and Slink wearers which has taken on a life of its own. Every time I TP to another store to check it out, I get distracted, do some shopping and then wander off to work on my house or the deck or something.
  6. For the last several months, I've had a handful of side projects going and I tend to bounce around from one to the other but never actually finish any of them. I'm not like this irl, but then irl I don't have the ability to terraform or jump from one store to another with the click of a button. I can't be the only one who does this so I'm curious to hear what SL side projects you guys have going that never seem to get finished.
  7. There is a high likelihood that the hair is Ember https://marketplace.secondlife.com/p/TRUTH-HAIR-Ember-Fitted-Mesh-Hair-DEMO/10271726
  8. Liana is right - Blueberry always wears her own shoes in her ads. they are the Foxy boots
  9. Even though I'm not a store owner I would love to see this feature because (and don't laugh), this is something I've wished I could do for several of my friends who were staring down that overwhelming project.
  10. Why when I click a link from my email to view a thread I've been participating in, did it just start giving me this error message? "You do not have sufficient privileges for this resource or its parent to perform this action." In the email notification, it says (Second Life Subscription Update).
  11. Hmm I'm also having trouble logging in with the classic viewer. It told me to chek this site which says Investigating - We are performing an unscheduled maintenance to our login systems. Some residents may have difficulty logging during this time. Please keep an eye on this blog for further details. Jan 9, 09:03 PST http://status.secondlifegrid.net/
  12. Yes me and a couple friends are also having trouble. There's nothing about any issues and I thought rolling restarts happened on Tuesdays so it likely just started happening. I'd keep checking back to see when the issue is resolved.
  13. I'm hoping you guys can help me. I had already downloaded the new version of Firestorm the first day it came out several weeks ago but I didn't do a clean install. I finally decided to do it last night and I uninstalled/removed both the new and old version and restarted my computer. Then when I went to install the new version, I got a message during the process, telling me that it's already installed. Any idea what I'm missing?
×
×
  • Create New...