Jump to content

Taena Matova

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Taena Matova

  • Rank
    Newbie
  1. Hi, this happened to me before too. Here is what you do to fix it: 1) Log in with the avatar that is having the issue. Open Preference. 2) In Firestorm, select the "Chat" tab, and the "Typing" tab. 3) Check "Autohide main chatbar" then hit "Apply" 4) Log off and back on 5) Go back and uncheck "Autohide main chatbar" then hit "Apply" 6) Log off and back on At this point sit down and see that the "Stand" button is back over the main chatbar where it should be. Good luck!
×
×
  • Create New...