Jump to content

LinaVogt

Resident
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

1 Neutral

About LinaVogt

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ahh sehe gerade das der Server down ist, ist das richtig?
  2. Hallo Ich versuche schon seit einigen Stunden mich einzulogen, aber es kommt immer eine Fehlermeldung, dass ich mich nicht anmelden kann. Passwort etc. richtig eingetippt, anderen Sim eingegeben und anderen avatare ausgewählt, kommt immer das selbe. Ich hatte das schon einmal gehabt, dass ich ganzen Tag mich nicht einloggen konnte. Internet funktioniert bei mir ganz normal, ich habe vorhin ein anderes Onlinespiel gezockt, ohne Probleme. Ich war heute morgens kurz Online gewesen bei Sl, benutze aktuelles Firestorm (lief eigentlich immer ohne Probleme). Wollte mich zu einem anderen Ort telepotieren und wie ihr wisst, funktioniert der Teleport nicht immer oder ladet viel zu lange das, dass Spiel dann abbricht. Ich habe dann beim Teleport auf abbrechen geklickt und konnte mich dann erst mal nicht mehr teleportieren, sodass ich das Spiel neugestartet habe. Beim Neustart kam nun die FEhlermeldung, egal wie oft ich es versuche, egal ob ich die Internetverbindung komplett trenne dann wieder aktiviere, über WLAN und LAN ausprobiert. Kommt erst mal nicht mehr rein. Firewall ist alles in Ordnung. Ping bei 22.
  3. When I log in are often (so not often but almost daily) my things gone. Like my body or body parts as well as jewelry. I have to be put on again and again .. sometimes it does not work that I have to relog then. It is really annoying and the problem exists for years .. I dont understand why dont do anything this SL Team. I asked a few others, they all have the same problem. I've spent so much real money and I have to get upset about something like that every day .. I'm starting to thinking really to stop because of that. I played on normal viewer and on Firestorm.
  4. ja genau! der alte hatte eine amd grafikkarte.
  5. ahja und treiber kann ich nicht herunterladen. ist anscheinend schon aktiviert
  6. hallo. danke erst mal. Bei meinen alten Imac von 2010 hatte ich das problem nicht. mit der selben version also sierra 10.12. und die grafikkarte war wesentlich schlechter als jetzt die ich habe
  7. hallo. ich habe seit gestern second life installiert. Jedoch nach 5minuten stuerzt es immer ab. Benutze Mac os X sierra 10.12 also fliegt vom spiel und ich muss es wieder neu starten. egal wo ich mich befinde. Ich habe auch schon neu installiert und von einer anderen homepage
  8. hello. im searching someone who could created me an outfit. Its from a anime. I would pay real money. Anyone any idea? this outfit doesnt exits here
×
×
  • Create New...