Jump to content

Kerfoot

Resident
  • Posts

    2
  • Joined

  • Last visited

Posts posted by Kerfoot


  1. arton Rotaru wrote:

    That's expected behavior. The meshes in question seem to have very poorly created Level of Detail models. Any object in Second Life, be it prims, or mesh have 4 level of detail models. Which one of these 4 will be displayed depends on the distance the camera has to the object in conjunction with the size of the object, and the RenderVolumeLODFactor set in your viewer.

    The quick and dirty fix is to increase the RenderVolumeLODFactor, which sacrifices performance. Or better, to get properly made mesh models, 

    

    Great, thanks! I thoughht it might be something like that.

    Another question though based on your reply, is there a way to tell which items are designed throughout all LOD models BEFORE purchase?

     

  2. Hello!

    I am hoping someone can help me with a problem I am having.

    There are certain mesh objects the never seem to properly rez in unless i am very close to them. They just appear as triangles and such. I get near and they rez but if I back away a couple steps they revert back to the odd shapes. It only happens with certain objects not all mesh items. My friend last night said she has the same problem which makes me wonder if maybe there's a setting in Preferences that maybe needs to be adjusted to correct this.

    I'm using the current version of the Firestorm viewer but when I switch to the current SL viewer I have the exact same thing happening.

    Thanks 

×
×
  • Create New...