Jump to content

Esmeraldazs

Resident
  • Content Count

    41
  • Joined

  • Last visited

Community Reputation

16 Good

About Esmeraldazs

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well I have talked to at least 2 different people with the same laptop and they told me to uninstall Melwarebytes that was the issue for them no matter what they tried it concluded it was that. Another person told me he had the same issue with a tower computer that Melwarebytes was restarting his tower. Since I uninstalled Melwarebytes I noticed a huge difference in how my laptop restarted so quick and images in games loaded up even more quicker Core Temps have dropped even while playing my games or doing anything The highest all of them range now is up to 60 - 65 but usually always within that 60 range
  2. I had issues with the 64 bit version on this laptop before don't ask me what the problem was as I don't remember what the issue was to be honest. Okay this is a Two Screenshot's one taken from Under Windows Update of OS Build and the other taken from right clicking properties of my "This PC" on my Desktop So I have no idea why its saying my OS Version is Windows 8 when you can see otherwise below. Also its not crashing it is like my entire laptop freezes then restarts on its own with me no where near it
  3. 73 was from the Process Load And no i wouldn't feel any hot air being blown out when my laptop sits stationary maybe 3 - 5 feet from where I sit at all times I have it hooked up to a TV to use as a Monitor and a Wireless Keyboard and mouse. When I clicked the options it was somewhere that I could keep an eye on processer load and memory usage with CoreTemp. As far as my husband's laptop not sure I haven't been anywhere near him since June 2018 of in person. And he hasn't been on Second Life since May cause slow internet speeds of where he lives currently. I uninstalled Acer Quick Access to see if that might fix things as I think this all started again when I installed it rough guess but doesn't hurt to try.
  4. I am running Core Temp right now and this is the highest I have seen it get while running Second Life for 3 hours so far below. 63 highest for or CPU Temp where the 39 C is 83 highest of Memory Usage 73 highest of Processer Load but most times this sits around 40 - 50 range
  5. Okay I'm going to download CPU-z and core temp and I'll post a picture of what CPU-z tells me about everything so you all can see it. Edit: I don't see any temp things with CPU-z but here is one screenshots of Coretemp at the very bottom Yeah but then my husband's laptop would be having issues if that was the case too. He reminded me that mine was bought in December 2017 then we bought his in February of 2018 I just couldn't edit the orginal post to fix that.
  6. What would be the best low memory and disk usage of one to run in the background that wouldn't effect how games run or anything else?
  7. Hello So today I was playing "Second Life" when my whole Acer Aspire E15-522 laptop just froze up and restarted on me without warning or anything I was no where near my laptop when it happened also I was around no lag issues or anyone at all. Laptop Link - https://www.cnet.com/products/acer-aspire-e5-522-89w6-15-6-a8-7410-4-gb-ram-500-gb-hdd/ I have had the same issue happen with another game called "Perfect World International" It has also happened to me while watching something on Netflix which I found very, very strange The issues had seemed to stop for awhile I'm not sure what has changed or what I did to cause the issue again but it is getting really annoying. I have 4.00 GB Memory (3.46 Usable) and here are the specs websites for both games below Second Life - https://secondlife.com/support/system-requirements/ Perfect World International - https://pwi.gamepedia.com/System_Requirements Please note that my husband has the same laptop as me only bought 1 year later then mine and he has had no issues that I been having regards to this. Also I have done the battery reset and doing the F2 and F9 I think it was to put everything to defaults and save it. Also another question in this forum are the Memory in this laptop could it be upgraded to a 8.00 GB?? I don't remember if it can or not. ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Copied from my about below Firestorm 6.3.2 (58052) Sep 28 2019 09:08:31 (32bit) (Firestorm-Release) with Havok support Release Notes CPU: AMD A8-7410 APU with AMD Radeon R5 Graphics (2195.88 MHz) Memory: 3543 MB OS Version: Microsoft Windows 8 64-bit (Build 9200) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: AMD Radeon(TM) R5 Graphics Windows Graphics Driver Version: 23.20.808.1536 OpenGL Version: 4.2.13497 Compatibility Profile Context 23.20.808.1536 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.7 Audio Driver Version: FMOD Studio 2.00.03 Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1001 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0 pt UI Scaling: 1 Draw distance: 64 m Bandwidth: 550 kbit/s LOD factor: 2 Render quality: Low (1/7) Advanced Lighting Model: No Texture memory: 512 MB (1) VFS (cache) creation time (UTC): 2019-11-3T4:41:39 Built with MSVC version 1800
  8. As I said I want the forum closed I dont need it anymore and I do not need to explain myself to anyone as to why.
  9. I noticed after I relogged it worked better I just hate that I would have to relog everytime I want to go on voice where I need to grab my headset with the microphone Edit: I plugged in my headset today before even logging in and I'm still noticing delays of me talking and it showing up of Green lines
  10. So I want to start off by saying I have 1 Headset with a Microphone that's a Logitech bought from Walmart for cheap. And 1 Headphones with no Microphone that I bought from a cheap doller store years ago. So my issue is I usually always have the cheap doller store one plugged in so I can hear everyone cause a lot of my SL Family goes on voice everyday. Now sometimes I will unplug the cheap headphones and plug in the headset then click the pop up that asks "What you just plug in" sort of thing that's it's my headset. Now after I plug it in it will delay me actually talking when I know that I am the green wave points don't show up. Before anyone asks Yes I did make sure I set my SL Settings to this Microphone test that I could hear myself under voice settings before hand. So I'm wondering if this is an SL Issue or Something or do I need to relog everytime I want to plug this headset in with the microphone?? The headset is uncomfortable for me to wear for hours if I'm not going to talk that day and I would rather type that day. Ohh I'm using the current Firestorm Viewer and I did ask them for help but they weren't much help to me at all basically ignored my question so I figured I would ask here maybe someone might know.
  11. Wow okay this seems complaicated I will wait until Monday to see if someone from LL or anything higher up pops up on this forum or the Tilia one Cause even reading that forum it has me confused even more I don't understand why after 10+ years there doing this now it makes no sense there saying it's to keep up to the stature of the law but frankly i think thats just what they want us to think Like think back to when SL first come out what 2005 or 2006 There tryin to tell us you didn't have to show ID to open a bank account or rent a vechile, or all there claming thats changed with laws? I know for 10000000% fact I had to show ID open my first bank account in 1999 so yeah something is fishy around Linden Labs and there just trying to cover themeself's I might be in Canada but there is no way USA Citizen's were not showing ID's to open bank accounts around that time too.
  12. Okay I guess my concern is I want to Sell L$ one time tonight or tomorrow before August.1st when the change is offically supposed to happen Will I be asked for my ID or anything of that nature to try to sell now? and Will I be charged an Inacitivy fee or whatever there calling it if you don't see lindens or whatever every so often for selling only once before August.1st? I have never once sold anything since 2007 so I gurantee it most likly would never happen again. Also How long does it take from Selling L$ to get the money? I have a card on file no PayPal information as far as my payment information goes but I do have PayPal to be able to change that.
×
×
  • Create New...