Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

4 Neutral

About StrattonEquum

  • Rank
  1. Actually found it out. Go into Preferences Move & View Teleports Click "Always show the Teleport cancel button" Then log out and then back in and the option will be back on asking "Are You Sure?"
  2. I accidentally clicked the "Don't show me this again" box in the Teleport "Are You Sure" box and I can't figure out how to turn it back on. Anyone know how to turn the "Are You Sure?" box back on for the Teleport?
  • Create New...