Jump to content

Alasttor

Resident
  • Content Count

    5
  • Joined

  • Last visited

Posts posted by Alasttor


  1. Well, I disabled the Automatic Alpha Masks and now the dolphins texture's opacity looks ok in my viewer.

    But as you said, it's a local setting, and it's not a default one, at least  in Firestorm or in the Official Viewer.

    So I guess that means my tattoo will still have no transparency for most people out there 🙁

     


  2. Quote
    2 hours ago, arton Rotaru said:

    I guess Automatic Alpha Masking is kicking in. To avoid that I usually set 1% transparency in the in-world build floater.

     

    So is there any way to set 1% transparency on a local texture? 

    I usually make a prim cube with a script that tells me the local texture UUID and load my tattoos designs on it, get the UUID, and use it on my tattoos appliers for testing how the tattoo fits.

    But with this opacity issue I am getting quite frustrated. ☹️


  3. Hi, Whirly Fizzle! I am using this version, I updated to it many days ago.

    Firestorm 6.0.2.56680 (Firestorm-Releasex64 64bit)

    This is how I see a tattoo texture saved with 49% opacity in Photoshop. The transparency shows up fine: The texture is being applied on all sides of a prim, as a local texture.

    d7e85176b46f116333c13cd5398a3bf1.jpg

    Then I repeat the same process, but saving the same image with 55% opacity in Photoshop. Once applied on the same prim, the tattoo looks completely solid, as if I have saved it with 100% opacity in the editor.

    63dbca3838397ecde8672ba943e25945.jpg

    I have attached both images in case you want to try them on your side. It would be nice to know if it's a problem from my side only. ☹️

    Many thanks again

     

    Edit: I also installed the Offficial SL Viewer yesterday to try if it was a problem with my Firestorm, but the problem persisted.

    Edit 2: I add a third picture showing that when viewing the 55% image in my inventory, it looks ok, it's opacity as normally expected. But when the texture is applied, it just looks solid.

    460116f03b4477efca765a8ad20efac4.png

    49op.png

    55op.png

    • Thanks 1

  4. Hello, I am having the following issue since the last few hours.

    I make a tattoo in Photoshop, save it with 60% opacity as PNG, then upload it to SL and open the texture, transparency looks ok.

    Then I set it as the texture of a prim cube... the tattoo image appears 100% solid.

    But if I save the same tattoo with a 49% opacity as PNG and apply it... the transparency appears to be fine.

    Repeat the process, but with 50% opacity... solid tattoo once again. 😤

    Further tests:

    33% opacity = Working fine

    66% opacity = working fine

    70% opacity = Solid tattoo

    75% opacity = Solid tattoo with some extra black pixels on the borders

    And I find this even more confusing because up until yesterday I was making tattoos with 50%, 55%, 60% 80% 85% opacity in Photoshop, and all of them looked and are still looking fine when applied to the prim cube or my skin. 😧

    Thanks in advance for any advice in this matter!

     


  5.  Hello! I was wondering if there Is a way to lower the opacity of an already applied tattoo via script.

    I am trying to improve a tattoo applier HUD so I could apply the tattoo with it (already achieved), but  then also add 2 buttóns scripted to lower or increase the opacity of the texture, or maybe 2 or 3 buttons with fixed opacity levels (100%, 75%, 50%).

    Many thanks in advance for any suggestions!

×
×
  • Create New...