Jump to content

Hettange Ferryhill

Resident
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Hettange Ferryhill

  • Rank
    Member
  1. I certainly don't remember doing that, or even using this menu before, but it was unchecked and when I re-checked it, the problem was fixed. Thank you all for your responses.
  2. Yes, that's a workaround I've been using. It works but is much slower.
  3. I always put my cursor directly on the ring I'm trying to move. When I click and hold the cursor on a ring, the degree ticks normally show up around it, letting me know it was ready to be moved. But now, just the ring is there.
  4. Recently, on Firestorm 6.0.1, I've noticed that when I use the Rotate tool on the Edit tab of an object, there are no degree marks on any of the three axis controls. Therefore I can't align objects as precisely as I'd like. I don't know what has changed, but I'm wondering if there is a setting associated with seeing the degree marks that somehow was turned off. Any ideas?
  5. I had the following conversation yesterday with a friend as we were saying good night (I've changed her name for TOS purposes). Please note the two messages in bold. [2018/05/08 18:53] Miss X: ty [2018/05/08 18:53] Hettange Ferryhill: You're welcome. [2018/05/08 18:53] Miss X: sweet [2018/05/08 18:53] Second Life: Miss X is offline. [2018/05/08 18:53] Hettange Ferryhill: I'll see you tomorrow. [2018/05/08 18:53] Second Life: Miss X is online. [2018/05/08 18:53] Hettange Ferryhill: Hugs. As you can see, after she appeared to go offline, there was a message saying that she was online. Also, I sent two messages, neither of which were followed by "User not online -- message will be stored and delivered later," as if she were still online and had received them. Finally, she continued to appear as online on my friends list. This type of thing has happened in the past with other friends. Because it sends a mixed message, I wanted to know if it were just an SL or Firestorm glitch when someone logs off or if this is what happens when someone clicks the eye next to your name to make themselves appear to be offline to you. If the latter, it could obviously lead to conflict. I did do an experiment with a friend today where I asked her to click the eye next to my name so that she appeared to be offline to me. I didn't get the same results, however. There was no "So-and-so is online" message following the message that she was offline, and she was no longer listed as online on my friends list. Thanks for any info you can provide.
  6. I use the Second Life 3.7.25, and when I receive a notification, any links contained in it, to a teleport or texture, don't work (or rarely). My cursor recognizes the link when it hovers over it (the hand with the pointing finger appears), but when I click on it, nothing happens. Any ideas or suggestions?
  7. I bought an inexpensive bed that has a cuddle animation whose pink poseball is positioned so that it's embedded in the mattress (e.g., it's not visible). The avatar position itself is otherwise correct. When I try to adjust the position and move the poseball up so that it's visible above the mattress, the poseball and avatar positions move together, leaving the avatar hovering above the bed at the same relative distance from the poseball. Is there a way that I can move just the poseball and leave the avatar postion where it is?
  8. I just installed the latest SL viewer after several years' absense, and the problem I'm having is that each time I take a picture, the picture fills in the entire screen except for the top where the title and menu bars are, and I can't escape back to SL. The HUD appears, and it seems to function. The mouse has what appears to be a mgnifying glass with crosshairs on it, and I can't clilck on the menus. I end up having to close and relaunch SL. Has anyone else had this issue or am I doing something wrong? Thanks.
×
×
  • Create New...