Jump to content

WinnyChoo

Resident
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WinnyChoo

  • Rank
    Member
  1. There is also an item in the marketplace that helps with this problem. I am a lazy person and like using simple HUDS. Here it is.
  2. Okay, I have no idea what's going on. Seriously. I downgraded my blender (didn't help) and then I tried using another "fresh" file of the Slink feet. Now it did copy the weights, but they are unlike anything I have ever seen. Not as they should be. And I am lost and thinking about scraping the whole project because I don't know how to fix this.
  3. I can't see how it looks on your avatar? The last two images are just a landscape?
  4. Hello! It's been a while since I was looking for help on the forums. But I came to a stop and I know there are many people out there that know so much more than me and could possibly help. Here's the thing. I've done shoes before and I started on a pair today. All looked well and I was happy with them. The moment of rigging came (with Slink feet it's easy and quick), but the thing is.. the weights just didn't transfer. I clicked multiple times on the "transfer weights", tryed many differend things (as in restarting the program, "moving with empty groups", trying on a diff
  5. Just found this, hope it helps! https://community.secondlife.com/t5/Art-Music-and-Photography/Free-Gallery-Space-For-Artists/m-p/2941542#M8417
  6. Rigging can be quite tricky. It does seem that the weights are "broken" (from your picture), but not everything is lost. Try copying the weights from your base avi and then going from there. There's an Avastar addon for blender that helps a bit with rigging. Also many great tutorials on Youtube on this matter.
  7. It's very frustrating! The beta works fine tho.. *crosses fingers* that they'll fix it soon!
  8. I thought I am the only one with these problems. I am so happy (or actually sad) that I'm not! I went to check the grid and nothing. Which is... weird. Anyhow, even textures/images upload doesn't work. Don't let me get started on meshes... oh boy. I really hope they fix it soon! :matte-motes-sour:
  9. Hey, it may be something with the servers today? I am not sure, because nothing works for me today. No meshes, no teleport (to saved locations), no mesh upload. Nothing. I guess my advice is - wait until tomorrow, hopefully they will fix whatever they are working on.
  10. Hello! Yesterday I created a simple pump shoe, but had to scrap it due to SL importer giving me the dreaded dae parsing error. Today I created another pump shoe, with more even faces and I had no problems with uploading it (except the SL importer wanting to upload everything on my file - feet including when I only selected the shoe - this has never happened before). So I had no problem with how the left shoe looks in game. Then I wanted to create the right shoe, duplicated it in blender and mirrored it so it would fit the right foot. When I went to upload the shoe in SL the file was way smal
  11. Okay, I only use blender and there you have an uv map which you set as you please and texture over it in a paint program. Maybe it is the same there?
  12. Thank you! I will definitely make an alfa mask to cover those pesky holes. But I will need to think on how to do that since they are on the edges, which should be left visible. Hm. EDIT: I just had a brain fart. Seriously. It didn't occur to me that maybe, just maybe, the cloth may be too small on those parts. :matte-motes-mad: Luckily that did the trick!
  13. Hello! I am pretty new with this clothes creating, but I am having a blast. However I have one problem, I rigged a pretty cute crop top and it looks fine in blender (testing it by moving the avatar around), but in second life there appear some bad parts (like the shoulder blades, there appears holes underneath them or the lower part the crop top). The problem is that I have NO IDEA on how to replicate the pose I got the holes in. Help will be greatly appreciated. Album to the errored poses: http://imgur.com/a/sX82a#0 Where can I find those standard poses? If anywhere? :( Weighing in s
  14. Hey from another newbie to another! You are probably thinking about avatars for blender? Standard sized ones, right? You can get them here: https://marketplace.secondlife.com/p/Standard-Sizing-Package-Updated-Male-Female/2894727
  15. I had the same problem some time ago, it had to do with the maintenance of the servers. Maybe that's what is causing this error too?
×
×
  • Create New...